<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lora:400,400italic,700,700italic|Lato:400,700,900,400italic,700italic,900italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>City seeks Legislature&#039;s approval to give annual supplement to MCITy - The Vicksburg Post | The Vicksburg Post</title>

								<script type="text/javascript">
					<!--
					if (screen.availWidth && screen.availWidth < 481) {
							//Conditional script here
              window.location.href = "https://" + "m.vicksburgpost.com" + window.location.pathname 
					}
					//-->
				</script>

        
								<link rel="stylesheet" type="text/css" media="screen" href="https://www.vicksburgpost.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1606853768" />
				<link rel="stylesheet" href="https://www.vicksburgpost.com/wp-content/themes/2016-bni/media/css/normalize.css?1606853768" />
				<link rel="stylesheet" href="https://www.vicksburgpost.com/wp-content/themes/2016-bni/media/css/base.css?1606853768" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.vicksburgpost.com/wp-content/themes/2016-bni/style.css?1606853768" />

        <script src="https://www.vicksburgpost.com/wp-content/themes/2016-bni/media/js/vendor/modernizr-2.6.2.min.js?1606853768"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.vicksburgpost.com/wp-content/themes/2016-vicksburg-child/media/img/brand/favicon-vicksburgpost.png">

				
																
	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.vicksburgpost.com/2021/01/27/city-seeks-legislatures-approval-to-give-annual-supplement-to-mcity/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="City seeks Legislature&#039;s approval to give annual supplement to MCITy - The Vicksburg Post" />
	<meta property="og:description" content="If the Legislature gives its approval, the Thad Cochran Mississippi Center for Innovation and Technology will be the beneficiary of an annual $300,000 supplement from the city of Vicksburg. The Board of Mayor and Aldermen approved a resolution on Jan. 19 seeking a local and private, or special, bill authorizing the city to have an [&hellip;]" />
	<meta property="og:url" content="https://www.vicksburgpost.com/2021/01/27/city-seeks-legislatures-approval-to-give-annual-supplement-to-mcity/" />
	<meta property="og:site_name" content="The Vicksburg Post" />
	<meta property="article:published_time" content="2021-01-27T20:27:43+00:00" />
	<meta property="og:image" content="https://www.vicksburgpost.com/wp-content/uploads/sites/16/2020/06/web062620-MCity-CW.jpg" />
	<meta property="og:image:width" content="600" />
	<meta property="og:image:height" content="340" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="John Surratt">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.vicksburgpost.com/#website","url":"https://www.vicksburgpost.com/","name":"The Vicksburg Post","description":"Mississippi&#039;s Best Community Newspaper","potentialAction":[{"@type":"SearchAction","target":"https://www.vicksburgpost.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.vicksburgpost.com/2021/01/27/city-seeks-legislatures-approval-to-give-annual-supplement-to-mcity/#primaryimage","inLanguage":"en-US","url":"https://www.vicksburgpost.com/wp-content/uploads/sites/16/2020/06/web062620-MCity-CW.jpg","width":600,"height":340,"caption":"The Thad Cochran Mississippi Center for Information and Technology currently under construction at the former Mississippi Hardware building located on Washington Street. (Courtland Wells/The Vicksburg Post)"},{"@type":"WebPage","@id":"https://www.vicksburgpost.com/2021/01/27/city-seeks-legislatures-approval-to-give-annual-supplement-to-mcity/#webpage","url":"https://www.vicksburgpost.com/2021/01/27/city-seeks-legislatures-approval-to-give-annual-supplement-to-mcity/","name":"City seeks Legislature's approval to give annual supplement to MCITy - The Vicksburg Post","isPartOf":{"@id":"https://www.vicksburgpost.com/#website"},"primaryImageOfPage":{"@id":"https://www.vicksburgpost.com/2021/01/27/city-seeks-legislatures-approval-to-give-annual-supplement-to-mcity/#primaryimage"},"datePublished":"2021-01-27T20:27:43+00:00","dateModified":"2021-01-27T20:27:43+00:00","author":{"@id":"https://www.vicksburgpost.com/#/schema/person/47a51de4a6e910258275044dcb4a77b1"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.vicksburgpost.com/2021/01/27/city-seeks-legislatures-approval-to-give-annual-supplement-to-mcity/"]}]},{"@type":"Person","@id":"https://www.vicksburgpost.com/#/schema/person/47a51de4a6e910258275044dcb4a77b1","name":"John Surratt","image":{"@type":"ImageObject","@id":"https://www.vicksburgpost.com/#personlogo","inLanguage":"en-US","url":"https://www.vicksburgpost.com/wp-content/uploads/sites/16/2020/02/John-Surratt.jpg?w=61","caption":"John Surratt"},"description":"John Surratt is a graduate of Louisiana State University with a degree in general studies. He has worked as an editor, reporter and photographer for newspapers in Louisiana, Mississippi and Alabama. He has been a member of The Vicksburg Post staff since 2011 and covers city government. He and his wife attend St. Paul Catholic Church and he is a member of the Port City Kiwanis Club."}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Vicksburg Post &raquo; City seeks Legislature&#8217;s approval to give annual supplement to MCITy Comments Feed" href="https://www.vicksburgpost.com/2021/01/27/city-seeks-legislatures-approval-to-give-annual-supplement-to-mcity/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.vicksburgpost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.vicksburgpost.com/_static/??-eJyNUVtuAjEMvFCTAJUo+1H1KFVe7Bqch+KklNvXu0AF2i7qT+TY4/F4rE5ZQLTYnCdliZTTNIBNkWSAKDnzou4hB1KV60eTvn+DOWoiAqrKYLJHgWCKLmdF9Yz+gZcHVR+ryth6iKSCryVFX0UuaQ/oRQZbW/F3bCQvNKYBumWiNY+Bk9d18EWYCEKu5EaaSdot/WTPEaYdl4TR5alkTuWESGp6BcMWoQQh805U9X7PpvBGuRkEO02bFcWlOGNj6YEVblbr7bjY1dVnqC++E5lWemEHNm2hIzRxE3rwNWs+XCdfVUiuITPRoIt32rnzFELs/8vwya4qShY0Ckx9oofPn+YuMI0+Xf9jy0d4X29X3W63e+u6H2RHB08=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.vicksburgpost.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type='text/javascript' src='https://www.vicksburgpost.com/wp-includes/js/jquery/jquery.js?m=1604003568g'></script>
<link rel="https://api.w.org/" href="https://www.vicksburgpost.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.vicksburgpost.com/wp-json/wp/v2/posts/613731" /><link rel='shortlink' href='https://www.vicksburgpost.com/?p=613731' />
<link rel="alternate" type="application/json+oembed" href="https://www.vicksburgpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vicksburgpost.com%2F2021%2F01%2F27%2Fcity-seeks-legislatures-approval-to-give-annual-supplement-to-mcity%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.vicksburgpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vicksburgpost.com%2F2021%2F01%2F27%2Fcity-seeks-legislatures-approval-to-give-annual-supplement-to-mcity%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style><!-- Global site tag (gtag.js) - Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-15558799-1', 'vicksburgpost.com');
  ga('send', 'pageview');
</script>

								<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f5f90710cb01b3891d0259a';
          var adm_dam_id = '5f5f90b60cb01b3891d0259c';
          var adm_dpm_id = '5f5f90e35c443b70829af3f3';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#supNav").append('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;' + adm_dmm_id + ',' + adm_dpm_id + ',' + adm_dam_id + '&quot;});">Log In</a></li>');
            } else {
              $("#supNav").append('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);">Manage Account</a></li>');
            }
            console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script type="text/javascript" src="https://www.vicksburgpost.com/wp-content/themes/2016-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.vicksburgpost.com/wp-content/themes/2016-bni/media/js/colorbox/colorbox.css" />

        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/gssePjPJ7gxfzd5hdcYHXQS2yBMBhV6ovv2dwxpNEe0rmVgrZ0MRar1MzLuHq6PojGFCWD5rat4Pw",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

  <script>
    if (!loggedin) {
      var head = document.getElementsByTagName('head')[0];
      var serverbid = document.createElement("script");
      serverbid.src = "https://sync.serverbid.com/ss/2000707.js";
      head.appendChild(serverbid);
    }
  </script>


				
<script>
  if (!loggedin) {
    var head = document.getElementsByTagName('head')[0];
    var index_ww = document.createElement("script");
    index_ww.type = "text/javascript";
    index_ww.defer = true;
    index_ww.src = "//js-sec.indexww.com/ht/p/188239-192868292012837.js";
    head.appendChild(index_ww);

    var optimera_js = document.createElement("script");
    optimera_js.type = "text/javascript";
    optimera_js.id = "optimera-ops";
    optimera_js.setAttribute("data-cid", "57");
    optimera_js.src = "https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57";
    head.appendChild(optimera_js);
  }
</script>


<!-- DFP Work -->

    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>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</script>




<script>
  if (!loggedin) {
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
          slotID: 'div-gpt-ad-skyscraper',
          slotName: '1613683/VNL-160x600-1',
          sizes: [[160, 600]]
      },
      //{
          //slotID: 'div-gpt-ad-skybox',
          //slotName: '1613683/VNL-300x100-1',
          //sizes: [[300, 100]]
      //},
      //{
          //slotID: 'div-gpt-ad-threesix-1',
          //slotName: '1613683/VNL-300x600-1',
          //sizes: [[300, 600]]
      //},
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/VNL-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/VNL-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/VNL-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/VNL-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/VNL-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/VNL-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/VNL-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/VNL-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/VNL-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/VNL-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/VNL-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/VNL-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/VNL-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/VNL-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/VNL-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/VNL-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/VNL-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/VNL-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/VNL-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/VNL-320x50-1',
          sizes: [[320, 50], [1, 1]]
      },
      {
          slotID: 'div-gpt-ad-largeleaderboard',
          slotName: '1613683/VNL-970x90-1',
          sizes: [[970, 90], [728, 90], [970, 250]]
     }],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
  } 
</script>


<script>
  if (!loggedin) {
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
            ['div-gpt-ad-skyscraper', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-top', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-bottom', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-third', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
            ['div-gpt-ad-skybox', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-largeleaderboard', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-one_by_one_wall', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]]
      ]);
  } 
  </script>

                        <script>
          if (!loggedin) {
            var head = document.getElementsByTagName('head')[0];
            var ntvio = document.createElement("script");
            ntvio.src = "//s.ntv.io/serve/load.js";
            head.appendChild(ntvio);
          }
        </script>
        

    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://www.vicksburgpost.com/2021/01/27/city-seeks-legislatures-approval-to-give-annual-supplement-to-mcity/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=6705847481663488'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">


					<!-- Add your site or application content here -->

          <div id="sup_nav" class="sup_nav">

						<div class="ad large_leaderboard">
							<div class="ad970x90 large_leaderboard"><!-- ROS_970x90 -->
<div id='div-gpt-ad-largeleaderboard'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-largeleaderboard'); });
  </script>
</div></div>
						</div>

						<div class="wrapper">
							<ul id="supNav">
	<li class=""><a href="https://www.facebook.com/thevicksburgpost">Facebook</a></li>
	<li class=""><a href="http://twitter.com/VicksburgPost">Twitter</a></li>
	<li class="">
		<a href="https://www.vicksburgpost.com/submit/">Submit</a>
		<ul class="sub-nav">
			<li><a href="mailto:obits@vicksburgpost.com?subject=Vicksburg%20Post%20Submit%20a%20Obituary">Submit an obituary</a></li>		
			<li><a href="mailto:news@vicksburgpost.com?subject=Vicksburg%20Post%20Submit%20a%20Photo">Submit a photo</a></li>		
			<li><a href="mailto:news@vicksburgpost.com?subject=Vicksburg%20Post%20Submit%20a%20News%20Tip">Submit a news tip</a></li>
			<li><a href="mailto:news@vicksburgpost.com?subject=Vicksburg%20Post%20Submit%20a%20Letter%20to%20Editor">Letters to the Editor</a></li>
			<li><a href="mailto:news@vicksburgpost.com?subject=Vicksburg%20Post%20Submit%20a%20Engagement%20Announcement">Submit an Engagement announcement</a></li>
			<li><a href="mailto:news@vicksburgpost.com?subject=Vicksburg%20Post%20Submit%20a%20Wedding%20Announcement">Submit a Wedding announcement</a></li>
			<li><a href="mailto:news@vicksburgpost.com?subject=Vicksburg%20Post%20Submit%20a%20Anniversary%20Announcement">Submit an Anniversary announcement</a></li>
			<li><a href="mailto:news@vicksburgpost.com?subject=Vicksburg%20Post%20Submit%20a%20Birth%20Announcement">Submit a Birth announcement</a></li>
		</ul>
	</li>
	<li class="">
		<a href="https://www.vicksburgpost.com/services/">Services</a>
		<ul class="sub-nav">
			<li><a href="https://www.vicksburgpost.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
			<li><a href="https://www.vicksburgpost.com/services/contact-us/" title="" rel="bookmark">Contact Us</a></li>
			<li><a href="https://www.vicksburgpost.com/services/policies/" title="" rel="bookmark">Terms of Use</a></li>
		</ul>
	</li>
	<li class=""><a href="https://marketplace.vicksburgpost.com/adhunter/vicksburg">Classifieds</a></li>
	<li class="public-notices"><a href="https://marketplace.vicksburgpost.com/AdHunter/vicksburg/Home/Search?majorClass=2600">Public Notices</a></li>
	<li class=""><a href="https://subscriptions.vicksburgpost.com/CircStore/Account/Login?vendor=DirXion&prodId=VP">E-Post</a></li>
	<li class="subscribe"><a href="https://www.vicksburgpost.com/subscriptions/">Subscribe</a></li>
	</ul>							<p class="date">
								January 28, 2021							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div id="main_body" class="wrapper">

							
            						<header id="main_header">
							<div id="search_weather">
								<div id="weather">
									<div class="details">
										<ul>
											<li id="m1_miniweather_widget-2" class="widget widget_m1_miniweather_widget"><h2 class="widgettitle"></h2>
<div class="wi wi-owm-804" title="overcast clouds" style="font-size: 2em;">
			       <span class="m1mw_temp">43&deg;</span>
			     </div></li>
										</ul>
																				</div>
									<div class="clearfix"></div>
								</div>
								<div class="ad sponsorship">
										<!-- ROS_300x100_Skybox_Teaser -->
<div id='div-gpt-ad-skybox' style='height:100px; width:300px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skybox'); });
  </script>
</div>								</div>
							</div>
            							<div id="logo">
								<a href="https://www.vicksburgpost.com">
									<img src="https://www.vicksburgpost.com/wp-content/themes/2016-vicksburg-child/media/img/brand/logo-vicksburgpost.png" alt="The Vicksburg Post" />
								</a>
							</div>
							<div class="clearfix"></div>
							<nav id="navbar">
								<a href="https://www.vicksburgpost.com">
									<img class="logo" class="logo" src="https://www.vicksburgpost.com/wp-content/themes/2016-vicksburg-child/media/img/brand/logo-vicksburgpost.png" alt="The Vicksburg Post" />
								</a>
								<ul id="mainNav">
	<li class="home "><a href="https://www.vicksburgpost.com">Home</a></li>
	<li class="bestofbest"><a href="https://www.vicksburgpost.com/bestofthebest/">Best of the Best</a></li>
	<li class="news "><a href="https://www.vicksburgpost.com/category/news/">News</a>
				<!-- NEWS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">Local News</h3>

            <ul class="left">
							<li><a href="https://www.vicksburgpost.com/category/news/local/vicksburg/">Vicksburg</a></li>
							<li><a href="https://www.vicksburgpost.com/category/news/local/port-gibson/">Port Gibson</a></li>
							<li><a href="https://www.vicksburgpost.com/category/news/local/warren-county/">Warren County</a></li>
							<li><a href="https://www.vicksburgpost.com/category/news/local/clairborne-county/">Clairborne County</a></li>
            </ul>
            <ul class="right">
							<li><a href="https://www.vicksburgpost.com/category/news/local/vicksburg-warren-school-district/">Vicksburg-Warren School District</a></li>
							<li><a href="https://www.vicksburgpost.com/category/news/local/downtown-vicksburg/">Downtown Vicksburg</a></li>
							<li><a href="https://www.vicksburgpost.com/category/news/local/louisiana/">Louisiana</a></li>
              <li><a href="https://www.vicksburgpost.com/category/news/covid-19/">COVID-19</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top News</h3>
												<div class="story">
														<a href="https://www.vicksburgpost.com/2021/01/26/animal-shelter-finishes-year-with-low-population-spikes-again-in-early-2021/" rel="bookmark">
								<img width="600" height="340" src="https://www.vicksburgpost.com/wp-content/uploads/sites/16/2021/01/web_012721-js-lindsey.jpg?w=600" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://www.vicksburgpost.com/wp-content/uploads/sites/16/2021/01/web_012721-js-lindsey.jpg 600w, https://www.vicksburgpost.com/wp-content/uploads/sites/16/2021/01/web_012721-js-lindsey.jpg?resize=300,170 300w" sizes="(max-width: 600px) 100vw, 600px" />							</a>
														<h3><a href="https://www.vicksburgpost.com/2021/01/26/animal-shelter-finishes-year-with-low-population-spikes-again-in-early-2021/" rel="bookmark" title="Animal shelter finishes year with low population, spikes again in early 2021">Animal shelter finishes year with low population, spikes again in early 2021</a></h3>										
							<h4 class="date">Tuesday, January 26, 2021 5:53 pm</h4>
							<p>At one time in 2020, the Vicksburg Animal Shelter had 40 rabbits. “We seized that many rabbits (from one owner); there were probably more than&nbsp;... 
								<span class="meta">
									<a href="https://www.vicksburgpost.com/2021/01/26/animal-shelter-finishes-year-with-low-population-spikes-again-in-early-2021/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.vicksburgpost.com/2021/01/26/animal-shelter-finishes-year-with-low-population-spikes-again-in-early-2021/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest News</h3>
												<div class="story">
							<h3><a href="https://www.vicksburgpost.com/2021/01/27/crime-reports-teen-faces-multiple-felonies-connected-to-shooting-at-ex-girlfriend/" rel="bookmark" title="Crime reports: Teen faces multiple felonies connected to shooting at ex-girlfriend">Crime reports: Teen faces multiple felonies connected to shooting at ex-girlfriend</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.vicksburgpost.com/2021/01/27/crime-reports-car-stolen-from-vicksburg-dealership-recovered-in-greenville/" rel="bookmark" title="Crime reports: Car stolen from Vicksburg dealership recovered in Greenville">Crime reports: Car stolen from Vicksburg dealership recovered in Greenville</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.vicksburgpost.com/2021/01/27/suspect-connected-to-october-homicide-captured/" rel="bookmark" title="Suspect connected to October homicide captured">Suspect connected to October homicide captured</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/news/">More News</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- NEWS DROP END -->
	</li>
	<li class="sports"><a href="https://www.vicksburgpost.com/category/sports/">Sports</a>
				<!-- SPORTS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Sports</h3>

            <ul class="left">
							<li><a href="https://www.vicksburgpost.com/category/sports/vicksburg-sports/">Vicksburg</a></li>
							<li><a href="https://www.vicksburgpost.com/category/sports/warren-central/">Warren Central</a></li>
							<li><a href="https://www.vicksburgpost.com/category/sports/porters-chapel/">Porters Chapel</a></li>
							<li><a href="https://www.vicksburgpost.com/category/sports/st-aloysius/">St. Aloysius</a></li>
							<li><a href="https://www.vicksburgpost.com/category/sports/hinds/">Hinds</a></li>
            </ul>
            <ul class="right">
							<li><a href="https://www.vicksburgpost.com/category/sports/alcorn-state/">Alcorn State</a></li>
							<li><a href="https://www.vicksburgpost.com/category/sports/youth-sports/">Youth Sports</a></li>
							<li><a href="https://www.vicksburgpost.com/category/sports/recreational-sports/">Recreational Sports</a></li>
							<li><a href="https://www.vicksburgpost.com/category/sports/outdoors/">Outdoors</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Sports</h3>
												<div class="story">
														<a href="https://www.vicksburgpost.com/2021/01/27/st-als-district-basketball-tournament-canceled/" rel="bookmark">
								<img width="600" height="340" src="https://www.vicksburgpost.com/wp-content/uploads/sites/16/2021/01/012321-BKH-SA-PPlace-Girls-3-WEB.jpg?w=600" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://www.vicksburgpost.com/wp-content/uploads/sites/16/2021/01/012321-BKH-SA-PPlace-Girls-3-WEB.jpg 600w, https://www.vicksburgpost.com/wp-content/uploads/sites/16/2021/01/012321-BKH-SA-PPlace-Girls-3-WEB.jpg?resize=300,170 300w" sizes="(max-width: 600px) 100vw, 600px" />							</a>
														<h3><a href="https://www.vicksburgpost.com/2021/01/27/st-als-district-basketball-tournament-canceled/" rel="bookmark" title="St. Al&#8217;s district basketball tournament canceled">St. Al&#8217;s district basketball tournament canceled</a></h3>										
							<h4 class="date">Wednesday, January 27, 2021 12:39 pm</h4>
							<p>St. Aloysius’ basketball season will end a little earlier than expected. The six schools in MAIS District 3-4A voted unanimously Wednesday to cancel the league’s&nbsp;... 
								<span class="meta">
									<a href="https://www.vicksburgpost.com/2021/01/27/st-als-district-basketball-tournament-canceled/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.vicksburgpost.com/2021/01/27/st-als-district-basketball-tournament-canceled/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Sports</h3>
												<div class="story">
							<h3><a href="https://www.vicksburgpost.com/2021/01/27/jackson-state-football-on-hold-because-of-covid/" rel="bookmark" title="Jackson State football on hold because of COVID">Jackson State football on hold because of COVID</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.vicksburgpost.com/2021/01/27/sec-releases-2021-football-schedule/" rel="bookmark" title="SEC releases 2021 football schedule">SEC releases 2021 football schedule</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.vicksburgpost.com/2021/01/27/basketball-roundup-missy-gators-clinch-no-1-seed-kivett-doubles-up-for-tallulah/" rel="bookmark" title="Basketball roundup: Missy Gators clinch No. 1 seed; Kivett doubles up for Tallulah">Basketball roundup: Missy Gators clinch No. 1 seed; Kivett doubles up for Tallulah</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/sports/">More Sports</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- SPORTS DROP END -->
	</li>
	<li class="opinion"><a href="https://www.vicksburgpost.com/category/opinion/">Opinion</a>
			</li>
	<li class="obits"><a href="https://www.vicksburgpost.com/category/obituaries/">Obituaries</a></li>
  <li class="lifestyles"><a href="https://www.vicksburgpost.com/category/lifestyles/">Lifestyles</a>
				<!-- LIFESTYLES DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Lifestyles</h3>
            <ul class="left">
                <li class="faith"><a href="https://www.vicksburgpost.com/category/faith/">Faith</a></li>
                <li class="health"><a href="https://www.vicksburgpost.com/category/health/">Health</a></li>
            </ul>
            <ul class="right">
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Lifestyles</h3>
												<div class="story">
														<a href="https://www.vicksburgpost.com/2020/12/07/photo-gallery-vicksburg-cotillion-club-presents-45-future-leaders/" rel="bookmark">
								<img width="600" height="340" src="https://www.vicksburgpost.com/wp-content/uploads/sites/16/2020/12/web_cotillion.jpg?w=600" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://www.vicksburgpost.com/wp-content/uploads/sites/16/2020/12/web_cotillion.jpg 600w, https://www.vicksburgpost.com/wp-content/uploads/sites/16/2020/12/web_cotillion.jpg?resize=300,170 300w" sizes="(max-width: 600px) 100vw, 600px" />							</a>
														<h3><a href="https://www.vicksburgpost.com/2020/12/07/photo-gallery-vicksburg-cotillion-club-presents-45-future-leaders/" rel="bookmark" title="Photo Gallery: Vicksburg Cotillion Club presents 45 future leaders">Photo Gallery: Vicksburg Cotillion Club presents 45 future leaders</a></h3>										
							<h4 class="date">Monday, December 7, 2020 1:27 pm</h4>
							<p>The Vicksburg Cotillion Club was founded in 1987 with the goal of providing skills in etiquette, leadership, community service and exposure to general knowledge for&nbsp;... 
								<span class="meta">
									<a href="https://www.vicksburgpost.com/2020/12/07/photo-gallery-vicksburg-cotillion-club-presents-45-future-leaders/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.vicksburgpost.com/2020/12/07/photo-gallery-vicksburg-cotillion-club-presents-45-future-leaders/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Lifestyles</h3>
												<div class="story">
							<h3><a href="https://www.vicksburgpost.com/2020/11/27/clement-named-winner-of-landy-teller-champion-for-culture-the-arts-award/" rel="bookmark" title="Clement named winner of Landy Teller Champion for Culture &#038; the Arts Award">Clement named winner of Landy Teller Champion for Culture &#038; the Arts Award</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.vicksburgpost.com/2020/11/22/debra-franco-preparatory-school-of-dance-prepares-for-the-nutcracker/" rel="bookmark" title="Debra Franco Preparatory School of Dance prepares for ‘The Nutcracker’">Debra Franco Preparatory School of Dance prepares for ‘The Nutcracker’</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.vicksburgpost.com/2020/11/22/extension-christmas-tree-demand-is-pandemic-proof/" rel="bookmark" title="Extension: Christmas tree demand is pandemic-proof">Extension: Christmas tree demand is pandemic-proof</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/lifestyles/">More Lifestyles</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- LIFESTYLES DROP END -->
  </li>
	<li class="school-youth"><a href="https://www.vicksburgpost.com/category/school-youth/">Education</a></li>
	<li class="calendar"><a href="https://www.vicksburgpost.com/calendar/">Calendar</a></li>



	<li>
								<div class="search">
									<form method="get" class="searchForm" action="https://www.vicksburgpost.com/site-search">
										<input type="submit" class="searchButton" value="Go" />
										<input type="text" name="q" class="searchQuery" value="Search The Vicksburg Post..." onfocus="if(this.value=='Search The Vicksburg Post...'){this.value='';}" onblur="if(this.value==''){this.value='Search The Vicksburg Post...';}" />
									</form>
								</div>
	</li>

</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content" class="">
							<div id="notifications">
																
																							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  }
});
</script>
</div></div>

	


							<div class="main_column">
								<div class="story">
									
									
                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="600" height="340" src="https://www.vicksburgpost.com/wp-content/uploads/sites/16/2020/06/web062620-MCity-CW.jpg?w=600" class="attachment-story-photo size-story-photo wp-post-image" alt="" loading="lazy" srcset="https://www.vicksburgpost.com/wp-content/uploads/sites/16/2020/06/web062620-MCity-CW.jpg 600w, https://www.vicksburgpost.com/wp-content/uploads/sites/16/2020/06/web062620-MCity-CW.jpg?resize=300,170 300w" sizes="(max-width: 600px) 100vw, 600px" /></dt><dd class='wp-caption-text'>The Thad Cochran Mississippi Center for Information and Technology currently under construction at the former Mississippi Hardware building located on Washington Street. (Courtland Wells/The Vicksburg Post)</dd></dl>

              </div>
    </div>

		
									<div id="leftRail" class="">
										<ul class="sidebar">
																						
		<li id="recent-posts-3" class="widget widget_recent_entries">
		<h2 class="widgettitle">The Latest</h2>

		<ul>
											<li>
					<a href="https://www.vicksburgpost.com/2021/01/27/crime-reports-teen-faces-multiple-felonies-connected-to-shooting-at-ex-girlfriend/">Crime reports: Teen faces multiple felonies connected to shooting at ex-girlfriend</a>
									</li>
											<li>
					<a href="https://www.vicksburgpost.com/2021/01/27/crime-reports-car-stolen-from-vicksburg-dealership-recovered-in-greenville/">Crime reports: Car stolen from Vicksburg dealership recovered in Greenville</a>
									</li>
											<li>
					<a href="https://www.vicksburgpost.com/2021/01/27/suspect-connected-to-october-homicide-captured/">Suspect connected to October homicide captured</a>
									</li>
											<li>
					<a href="https://www.vicksburgpost.com/2021/01/27/utility-audit-helps-city-get-1-9-million-in-added-revenue/">Utility audit helps city get $1.9 million in added revenue</a>
									</li>
											<li>
					<a href="https://www.vicksburgpost.com/2021/01/27/jackson-state-football-on-hold-because-of-covid/">Jackson State football on hold because of COVID</a>
									</li>
					</ul>

		</li>
										</ul>

										<div class="ad">
												<!-- ROS_160x600_Sidebar -->
<div id='div-gpt-ad-skyscraper'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skyscraper'); });
  </script>
</div>										</div>
									</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>City seeks Legislature&#8217;s approval to give annual supplement to MCITy</h2>

										<div class="byline">
											

											<p class="author">
                        <strong>By <a href="https://www.vicksburgpost.com/author/johnsurratt/" rel="bookmark">John Surratt</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:john.surratt@vicksburgpost.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 2:27 pm Wednesday, January 27, 2021</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>                    </div>

										<div class="p402_premium">

										
										<div class="story_detail">
											
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"City seeks Legislature\u2019s approval to give annual supplement to MCITy. If the Legislature gives its approval, the Thad Cochran Mississippi Center for Innovation and Technology will be the beneficiary of an annual $300,000 supplement from the city of Vicksburg.\r\n\r\nThe Board of Mayor and Aldermen approved a resolution on Jan. 19 seeking a local and private, or special, bill authorizing the city to have an agreement with the Vicksburg Warren County Economic Development Foundation for the city to give $300,000 per year to the foundation for the center for 10 years.\r\n\r\nCity Attorney Nancy Thomas said the local and private bill is necessary because while the city can, by law, contract with another public agency for services, there is no provision that allows the board to enter into a long-term contract to obligate subsequent boards without legislative approval.\r\n\r\nThe resolution is part of a commitment made by the board in August 2017 to allocate $300,000 and establish a partnership between the city and developer Tim Cantwell concerning the project.\r\n\r\nThe decision was made after Cantwell and other developers made a presentation to the board about a then-proposed innovation and technology center for the city.\r\n\r\nThe Economic Development Foundation is now managing the project, which is also known a MCITy, and the project should be completed by December.\r\n\r\n\u201cThe city's support for MCITy has been key to the momentum that MCITy has generated in the area and in the state,\u201d said Margaret Gilmer, chair of the Vicksburg Warren Economic Development Foundation. \u201cWe are proud that the mayor and aldermen have shown tremendous leadership regarding this project. We will continue to work hard to make this project a reality for our community\u00a0and for future generations of Vicksburgers.\u201d\r\n\r\nWhen MCITy was first proposed, it was seen as a project to promote the development of new technology for different markets, technology transfer and entrepreneurship by providing a source to help people start their own companies and compete for contracts with the U.S. Army Corps of Engineers or the U.S. Army Engineer Research and Development Center.\r\n\r\nWhile that goal still exists, MCITy\u2019s reach is expected to be broader to encourage innovation in a variety of ways.\r\n\r\nRenovations to the Mississippi Hardware Building began in 2019. A ceremony in February 2020 dedicated the building and renamed the facility in honor of Cochran.\r\n\r\nMCITy will serve as home to companies like ERDCWERX, a partner agency of the U.S. Army\u2019s Engineer Research and Development Center, which will support ERDC\u2019s tech transfer goals and programs.\r\n\r\nThe facility will also house the offices of the Vicksburg Warren Economic Development Partnership, which includes the Vicksburg-Warren Chamber of Commerce, the EDF and the Warren County Port Commission, and to other innovation-oriented tenants that will be announced in the future.","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=fe456e9c809241f5393466dfa82bc9c5&postHash=d7e3db2e117c899a9af8355483e42bfa&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p><span style="font-size: 12pt;">If the Legislature gives its approval, the Thad Cochran Mississippi Center for Innovation and Technology will be the beneficiary of an annual $300,000 supplement from the city of Vicksburg.</span></p>
<p><span style="font-size: 12pt;">The Board of Mayor and Aldermen approved a resolution on Jan. 19 seeking a local and private, or special, bill authorizing the city to have an agreement with the Vicksburg Warren County Economic Development Foundation for the city to give $300,000 per year to the foundation for the center for 10 years.</span></p>
<p><span style="font-size: 12pt;">City Attorney Nancy Thomas said the local and private bill is necessary because while the city can, by law, contract with another public agency for services, there is no provision that allows the board to enter into a long-term contract to obligate subsequent boards without legislative approval.</span></p>
<div id='mydfpad' class='ad300x ad'><div id='div-gpt-ad-instory-top' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-top'); });
                  </script>
                  </div>
                  </div>
                  <div id='cedato-unit'></div><p><span style="font-size: 12pt;">The resolution is part of a commitment made by the board in August 2017 to allocate $300,000 and establish a partnership between the city and developer Tim Cantwell concerning the project.</span></p>
<p><span style="font-size: 12pt;">The decision was made after Cantwell and other developers made a presentation to the board about a then-proposed innovation and technology center for the city.</span></p>
<p><span style="font-size: 12pt;">The Economic Development Foundation is now managing the project, which is also known a MCITy, and the project should be completed by December.</span></p>
<div id='mydfpad3' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><p><span style="font-size: 12pt;">“The city&#8217;s support for MCITy has been key to the momentum that MCITy has generated in the area and in the state,” said Margaret Gilmer, chair of the Vicksburg Warren Economic Development Foundation. </span><span style="font-size: 12pt;">“We are proud that the mayor and aldermen have shown tremendous leadership regarding this project. We will continue to work hard to make this project a reality for our community and for future generations of Vicksburgers.”</span></p>
<p><span style="font-size: 12pt;">When MCITy was first proposed, it was seen as a project to promote the development of new technology for different markets, technology transfer and entrepreneurship by providing a source to help people start their own companies and compete for contracts with the U.S. Army Corps of Engineers or the U.S. Army Engineer Research and Development Center.</span></p>
<p><span style="font-size: 12pt;">While that goal still exists, MCITy’s reach is expected to be broader to encourage innovation in a variety of ways.</span></p>
<p><span style="font-size: 12pt;">Renovations to the Mississippi Hardware Building began in 2019. A ceremony in February 2020 dedicated the building and renamed the facility in honor of Cochran.</span></p>
<div id='mydfpad2' class='ad300x ad'>
                  <div id='div-gpt-ad-instory-bottom' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-bottom'); });
                  </script>
                  </div>
                  </div><p><span style="font-size: 12pt;">MCITy will serve as home to companies like ERDCWERX, a partner agency of the U.S. Army’s Engineer Research and Development Center, which will support ERDC’s tech transfer goals and programs.</span></p>
<p><span style="font-size: 12pt;">The facility will also house the offices of the Vicksburg Warren Economic Development Partnership, which includes the Vicksburg-Warren Chamber of Commerce, the EDF and the Warren County Port Commission, and to other innovation-oriented tenants that will be announced in the future.</span></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-613731" class="share-twitter sd-button share-icon" href="https://www.vicksburgpost.com/2021/01/27/city-seeks-legislatures-approval-to-give-annual-supplement-to-mcity/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-613731" class="share-facebook sd-button share-icon" href="https://www.vicksburgpost.com/2021/01/27/city-seeks-legislatures-approval-to-give-annual-supplement-to-mcity/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.vicksburgpost.com/2021/01/27/city-seeks-legislatures-approval-to-give-annual-supplement-to-mcity/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>
                                                                        <div class="author_bio">
                              <h4>About John Surratt</h4>
                              <div class="headshot"><img width="76" height="120" src="https://www.vicksburgpost.com/wp-content/uploads/sites/16/2020/02/John-Surratt.jpg?w=76" class="avatar avatar-120 photo" alt="" loading="lazy" /></div>
                              <p>John Surratt is a graduate of Louisiana State University with a degree in general studies. He has worked as an editor, reporter and photographer for newspapers in Louisiana, Mississippi and Alabama. He has been a member of The Vicksburg Post staff since 2011 and covers city government. He and his wife attend St. Paul Catholic Church and he is a member of the Port City Kiwanis Club.</p>
                              <a href="mailto:john.surratt@vicksburgpost.com" class="more_articles"><img src="https://www.vicksburgpost.com/wp-content/themes/2016-bni/media/img/mail-32.png" alt="email author" /></a> 
                              <a href="https://www.vicksburgpost.com/author/johnsurratt/" class="more_articles">More by John</a> 
                              <div class="clearfix"></div>
                            </div>
                          



										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

                      <div class="prev_next_article">
  <!-- v 1.8 -->

                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://www.vicksburgpost.com/2021/01/27/late-night-accident-kills-two-in-claiborne-county/">
              <img src="https://www.vicksburgpost.com/wp-content/uploads/sites/16/2020/03/web_policelights.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://www.vicksburgpost.com/2021/01/27/late-night-accident-kills-two-in-claiborne-county/">Late-night accident kills two in Claiborne County</a></h4>
          <p>Two people were killed late Tuesday in a one-vehicle accident on U.S. 61 in Claiborne County. According to the Mississippi... <a href="https://www.vicksburgpost.com/2021/01/27/late-night-accident-kills-two-in-claiborne-county/">read more</a></p>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


												
											<div class="print_this">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>


											</div>


                      

<div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="107372"></div>
      <script>
    if (!loggedin) {
      var head = document.getElementsByTagName('head')[0];
      var revcontent = document.createElement("script");
      revcontent.defer = "defer";
      revcontent.src = "https://assets.revcontent.com/master/delivery.js";
      head.appendChild(revcontent);
    }
  </script>
  </div>
  

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



											

<div id="disqus_thread"></div>

<script>
  if (!loggedin) {
    /**
    * RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
    * LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
    */
    /*
    */
    var disqus_config = function () {
      //this.page.url = 'https://www.vicksburgpost.com/2021/01/27/city-seeks-legislatures-approval-to-give-annual-supplement-to-mcity/';
      this.page.identifier = '613731 https://www.vicksburgpost.com/?p=613731';
      this.page.title = 'City seeks Legislature&#039;s approval to give annual supplement to MCITy - The Vicksburg Post';
    };
    (function() { // DON'T EDIT BELOW THIS LINE
    var d = document, s = d.createElement('script');

    s.src = '//thevicksburgpost.disqus.com/embed.js';

    s.setAttribute('data-timestamp', +new Date());
    (d.head || d.body).appendChild(s);
    })();
  } 
</script>


									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">

	<li>
		<div class="ad first">
			<div id='div-gpt-ad-bigblock-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
  </script>
</div>		</div>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-18'); });
  </script>
</div>		</div>


	</li>
	<li id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Mississippi River level at Vicksburg</h2>
<div class="textwidget custom-html-widget"><iframe src="/noaa-weather/?height=100" frameborder="0" scrolling="no" style="height:80px;width:300px;"></iframe></div></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Sports</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.vicksburgpost.com/2021/01/27/jackson-state-football-on-hold-because-of-covid/" title="Permalink to Jackson State football on hold because of COVID" rel="bookmark">Jackson State football on hold because of COVID</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.vicksburgpost.com/2021/01/27/sec-releases-2021-football-schedule/" title="Permalink to SEC releases 2021 football schedule" rel="bookmark">SEC releases 2021 football schedule</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.vicksburgpost.com/2021/01/27/st-als-district-basketball-tournament-canceled/" title="Permalink to St. Al&#8217;s district basketball tournament canceled" rel="bookmark">St. Al&#8217;s district basketball tournament canceled</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.vicksburgpost.com/2021/01/27/basketball-roundup-missy-gators-clinch-no-1-seed-kivett-doubles-up-for-tallulah/" title="Permalink to Basketball roundup: Missy Gators clinch No. 1 seed; Kivett doubles up for Tallulah" rel="bookmark">Basketball roundup: Missy Gators clinch No. 1 seed; Kivett doubles up for Tallulah</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.vicksburgpost.com/2021/01/27/whos-hot-189/" title="Permalink to Who&#8217;s Hot" rel="bookmark">Who&#8217;s Hot</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
	<li id="polls-widget-3" class="widget widget_polls-widget"><h2 class="widgettitle">Polls</h2>
<div id="polls-80" class="wp-polls">
	<form id="polls_form_80" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_80_nonce" name="wp-polls-nonce" value="6703d09739" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="80" /></p>
		<p style="text-align: center;"><strong>Do you think state and federal officials have properly handled the distribution and scheduling of the COVID-19 vaccine?</strong></p><div id="polls-80-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-184" name="poll_80" value="184" /> <label for="poll-answer-184">Yes</label></li>
		<li><input type="radio" id="poll-answer-185" name="poll_80" value="185" /> <label for="poll-answer-185">No</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(80);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(80); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-80-loading" class="wp-polls-loading"><img src="https://www.vicksburgpost.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</li>
	<li>

		<div class="ad">
			<div id='div-gpt-ad-bigblock-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
  </script>
</div>		</div>
	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Local News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.vicksburgpost.com/2021/01/27/crime-reports-teen-faces-multiple-felonies-connected-to-shooting-at-ex-girlfriend/" title="Permalink to Crime reports: Teen faces multiple felonies connected to shooting at ex-girlfriend" rel="bookmark">Crime reports: Teen faces multiple felonies connected to shooting at ex-girlfriend</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.vicksburgpost.com/2021/01/27/crime-reports-car-stolen-from-vicksburg-dealership-recovered-in-greenville/" title="Permalink to Crime reports: Car stolen from Vicksburg dealership recovered in Greenville" rel="bookmark">Crime reports: Car stolen from Vicksburg dealership recovered in Greenville</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.vicksburgpost.com/2021/01/27/suspect-connected-to-october-homicide-captured/" title="Permalink to Suspect connected to October homicide captured" rel="bookmark">Suspect connected to October homicide captured</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.vicksburgpost.com/2021/01/27/utility-audit-helps-city-get-1-9-million-in-added-revenue/" title="Permalink to Utility audit helps city get $1.9 million in added revenue" rel="bookmark">Utility audit helps city get $1.9 million in added revenue</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.vicksburgpost.com/2021/01/27/city-seeks-legislatures-approval-to-give-annual-supplement-to-mcity/" title="Permalink to City seeks Legislature&#8217;s approval to give annual supplement to MCITy" rel="bookmark">City seeks Legislature&#8217;s approval to give annual supplement to MCITy</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Opinion</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.vicksburgpost.com/2021/01/26/investment-in-halls-ferry-park-shows-it-has-a-bright-future/" title="Permalink to Investment in Halls Ferry Park shows it has a bright future" rel="bookmark">Investment in Halls Ferry Park shows it has a bright future</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.vicksburgpost.com/2021/01/24/mississippians-must-remember-they-control-their-own-destiny/" title="Permalink to Mississippians must remember they control their own destiny" rel="bookmark">Mississippians must remember they control their own destiny</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.vicksburgpost.com/2021/01/22/letter-to-the-editor-alderman-monsour-lays-out-successes-from-first-term/" title="Permalink to Letter to the Editor: Alderman Monsour lays out successes from first term" rel="bookmark">Letter to the Editor: Alderman Monsour lays out successes from first term</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.vicksburgpost.com/2021/01/21/what-must-be-said-to-convince-people-that-this-virus-is-real-and-deadly/" title="Permalink to What must be said to convince people that this virus is real and deadly?" rel="bookmark">What must be said to convince people that this virus is real and deadly?</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.vicksburgpost.com/2021/01/21/2021-needs-to-be-a-better-year/" title="Permalink to 2021 needs to be a better year" rel="bookmark">2021 needs to be a better year</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
	<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
  </script>
</div>		</div>
	</li>

	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-5" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Business</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.vicksburgpost.com/2021/01/27/city-seeks-legislatures-approval-to-give-annual-supplement-to-mcity/" title="Permalink to City seeks Legislature&#8217;s approval to give annual supplement to MCITy" rel="bookmark">City seeks Legislature&#8217;s approval to give annual supplement to MCITy</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.vicksburgpost.com/2021/01/21/mutual-credit-union-celebrates-90th-anniversary/" title="Permalink to Mutual Credit Union celebrates 90th anniversary" rel="bookmark">Mutual Credit Union celebrates 90th anniversary</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.vicksburgpost.com/2021/01/18/kade-oldenburg-credits-the-community-for-his-success-in-insurance/" title="Permalink to Kade Oldenburg credits the community for his success in insurance" rel="bookmark">Kade Oldenburg credits the community for his success in insurance</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.vicksburgpost.com/2021/01/14/unemployment-claims-jump-to-965000-as-virus-takes-toll/" title="Permalink to Unemployment claims jump to 965,000 as virus takes toll" rel="bookmark">Unemployment claims jump to 965,000 as virus takes toll</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.vicksburgpost.com/2021/01/09/toneys-reels-in-a-huge-catch-of-readers-choice-awards/" title="Permalink to Toney&#8217;s reels in a huge catch of Readers&#8217; Choice Awards" rel="bookmark">Toney&#8217;s reels in a huge catch of Readers&#8217; Choice Awards</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-6" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Lifestyles</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.vicksburgpost.com/2020/12/07/photo-gallery-vicksburg-cotillion-club-presents-45-future-leaders/" title="Permalink to Photo Gallery: Vicksburg Cotillion Club presents 45 future leaders" rel="bookmark">Photo Gallery: Vicksburg Cotillion Club presents 45 future leaders</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.vicksburgpost.com/2020/11/27/clement-named-winner-of-landy-teller-champion-for-culture-the-arts-award/" title="Permalink to Clement named winner of Landy Teller Champion for Culture &#038; the Arts Award" rel="bookmark">Clement named winner of Landy Teller Champion for Culture &#038; the Arts Award</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.vicksburgpost.com/2020/11/22/debra-franco-preparatory-school-of-dance-prepares-for-the-nutcracker/" title="Permalink to Debra Franco Preparatory School of Dance prepares for ‘The Nutcracker’" rel="bookmark">Debra Franco Preparatory School of Dance prepares for ‘The Nutcracker’</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.vicksburgpost.com/2020/11/22/extension-christmas-tree-demand-is-pandemic-proof/" title="Permalink to Extension: Christmas tree demand is pandemic-proof" rel="bookmark">Extension: Christmas tree demand is pandemic-proof</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.vicksburgpost.com/2020/11/06/local-restaurateur-shares-tips-preparing-a-cajun-turkey/" title="Permalink to Local restaurateur shares tips preparing a ‘Cajun’ turkey" rel="bookmark">Local restaurateur shares tips preparing a ‘Cajun’ turkey</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  
</ul>							</div>

              
	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  } else { 
    console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>
 <div class="clearfix"></div>
<div class="ad">
</div>
		<div class="ad">
			<!-- ROS_728x90_Bottom -->		</div>
					</div>
					<div id="footer" class="clearfix">
						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://www.vicksburgpost.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://www.vicksburgpost.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://www.vicksburgpost.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://www.vicksburgpost.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://www.vicksburgpost.com/category/health/" title="" rel="bookmark"><span>Health</span></a></li>
								<li><a href="https://marketplace.vicksburgpost.com/adhunter/vicksburg" title="" rel="bookmark"><span>Classifieds</span></a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://www.vicksburgpost.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
								<li><a href="https://www.vicksburgpost.com/services/contact-us/" title="" rel="bookmark">Contact Us</a></li>
								<li class="subscribe"><a href="https://www.vicksburgpost.com/subscriptions/">Subscribe</a></li>
								<li><a href="https://www.vicksburgpost.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://www.vicksburgpost.com/services/policies/#termsofuse" title="" rel="nofollow">Terms of use</a></li>


								<li><a href="mailto:news@vicksburgpost.com?subject=Vicksburg%20Post%20Submit%20a%20Event">Submit an event</a></li>		
                <li><a href="mailto:news@vicksburgpost.com?subject=Vicksburg%20Post%20Submit%20a%20Photo">Submit a photo</a></li>		
                <li><a href="mailto:news@vicksburgpost.com?subject=Vicksburg%20Post%20Submit%20a%20News%20Tip">Submit a news tip</a></li>
                <li><a href="mailto:news@vicksburgpost.com?subject=Vicksburg%20Post%20Submit%20a%20Letter%20to%20Editor">Letters to the Editor</a></li>
                <li><a href="mailto:news@vicksburgpost.com?subject=Vicksburg%20Post%20Submit%20a%20Engagement%20Announcement">Submit an Engagement announcement</a></li>
                <li><a href="mailto:news@vicksburgpost.com?subject=Vicksburg%20Post%20Submit%20a%20Wedding%20Announcement">Submit a Wedding announcement</a></li>
                <li><a href="mailto:news@vicksburgpost.com?subject=Vicksburg%20Post%20Submit%20a%20Anniversary%20Announcement">Submit an Anniversary announcement</a></li>
                <li><a href="mailto:news@vicksburgpost.com?subject=Vicksburg%20Post%20Submit%20a%20Birth%20Announcement">Submit a Birth announcement</a></li>
				
								
															</ol>
						</div>


						<div id="footCopyright" class="col">
														<h4>Copyright</h4>
							<ol>
								<li>&copy; 2021, The Vicksburg Post</li>
							</ol>
						</div>

					</div>
				</div>


				        <script src="https://www.vicksburgpost.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.vicksburgpost.com/wp-content/themes/2016-bni/media/js/vendor/jquery.contentcarousel.js?1606853768"></script>
        <script src="https://www.vicksburgpost.com/wp-content/themes/2016-bni/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.vicksburgpost.com/wp-content/themes/2016-bni/media/js/vendor/jquery.timeago.js"></script>
        <script src="https://www.vicksburgpost.com/wp-content/themes/2016-bni/media/js/plugins.js?1606853768"></script>
        <script src="https://www.vicksburgpost.com/wp-content/themes/2016-bni/media/js/main.js?1606853768"></script>

        
<script>
  // disable text selection
  document.onselectstart=new Function ('return false');
</script>

				
<script type="text/javascript">tb_pathToImage = "https://www.vicksburgpost.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.vicksburgpost.com/wp-includes/js/thickbox/tb-close.png";</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.vicksburgpost.com\/2021\/01\/27\/city-seeks-legislatures-approval-to-give-annual-supplement-to-mcity\/":613731};
	</script>
				<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.vicksburgpost.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://www.vicksburgpost.com/_static/??/wp-includes/js/thickbox/thickbox.js,/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js,/wp-includes/js/hoverintent-js.min.js?m=1606853768j'></script>
<script src='https://www.vicksburgpost.com/wp-includes/js/admin-bar.min.js?ver=5.5.2' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/www.vicksburgpost.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script type='text/javascript' src='https://www.vicksburgpost.com/_static/??/wp-content/plugins/wp-polls/polls-js.js,/wp-includes/js/wp-embed.min.js?m=1606853768j'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://www.vicksburgpost.com/wp-content/mu-plugins/jetpack-9.3/_inc/build/sharedaddy/sharing.min.js?ver=9.3.1' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script src='https://stats.wp.com/e-202104.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3.1',blog:'173431343',post:'613731',tz:'-6',srv:'www.vicksburgpost.com'} ]);
	_stq.push([ 'clickTrackerInit', '173431343', '613731' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//thevicksburgpost.disqus.com/count.js" async></script>
            </body>
</html>