  <!doctype html>

<html lang="en" class="bni articlePage ">
    <head>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Warren Central athletic awards - The Vicksburg Post | The Vicksburg Post</title>

        <meta name="viewport" content="width=device-width, initial-scale=1">

        
        <link href="https://www.vicksburgpost.com/wp-content/themes/2021-bni/style.css?1653492412" as="style">

				        <link href="https://cdn.jsdelivr.net/bxslider/4.2.12/jquery.bxslider.css" rel="stylesheet">
				<link rel="stylesheet" href="https://www.vicksburgpost.com/wp-content/themes/2021-bni/media/css/normalize.css?1653429529" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.vicksburgpost.com/wp-content/themes/2021-bni/style.css?1653492412" />

        <script defer="defer" src="https://www.vicksburgpost.com/wp-content/themes/2021-bni/media/js/vendors/modernizr-2.6.2.min.js?1653429529"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.vicksburgpost.com/wp-content/themes/2021-vicksburg-child/media/img/brand/favicon-vicksburgpost.png">

				
				<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.vicksburgpost.com/2022/05/26/warren-central-athletic-awards-2/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Warren Central athletic awards - The Vicksburg Post" />
	<meta property="og:description" content="2022-23 Warren Central Athletic Awards Athletes of the Year Male &#8211; Jason Williams Female &#8211; Anaya Holt Football Spirit and Desire &#8211; Colt Lee Most improved offensive player &#8211; Jack Wright Offensive Lineman Award &#8211; Dontavious Bell Offensive Hybrid Award &#8211; Mark Gray Most improved LB &#8211; Brandon January Most improved DB &#8211; Danny Guice [&hellip;]" />
	<meta property="og:url" content="https://www.vicksburgpost.com/2022/05/26/warren-central-athletic-awards-2/" />
	<meta property="og:site_name" content="The Vicksburg Post" />
	<meta property="article:published_time" content="2022-05-26T12:55:19+00:00" />
	<meta property="article:modified_time" content="2022-05-25T19:52:52+00:00" />
	<meta property="og:image" content="https://www.vicksburgpost.com/wp-content/uploads/sites/16/2022/05/052622-WC-Awards-1.jpg" />
	<meta property="og:image:width" content="600" />
	<meta property="og:image:height" content="340" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Staff Reports" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.vicksburgpost.com/#website","url":"https://www.vicksburgpost.com/","name":"The Vicksburg Post","description":"Mississippi&#039;s Best Community Newspaper","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.vicksburgpost.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.vicksburgpost.com/2022/05/26/warren-central-athletic-awards-2/#primaryimage","inLanguage":"en-US","url":"https://www.vicksburgpost.com/wp-content/uploads/sites/16/2022/05/052622-WC-Awards-1.jpg","contentUrl":"https://www.vicksburgpost.com/wp-content/uploads/sites/16/2022/05/052622-WC-Awards-1.jpg","width":600,"height":340},{"@type":"WebPage","@id":"https://www.vicksburgpost.com/2022/05/26/warren-central-athletic-awards-2/#webpage","url":"https://www.vicksburgpost.com/2022/05/26/warren-central-athletic-awards-2/","name":"Warren Central athletic awards - The Vicksburg Post","isPartOf":{"@id":"https://www.vicksburgpost.com/#website"},"primaryImageOfPage":{"@id":"https://www.vicksburgpost.com/2022/05/26/warren-central-athletic-awards-2/#primaryimage"},"datePublished":"2022-05-26T12:55:19+00:00","dateModified":"2022-05-25T19:52:52+00:00","author":{"@id":"https://www.vicksburgpost.com/#/schema/person/c69e89749546ae1126fc0bf392495b75"},"breadcrumb":{"@id":"https://www.vicksburgpost.com/2022/05/26/warren-central-athletic-awards-2/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.vicksburgpost.com/2022/05/26/warren-central-athletic-awards-2/"]}]},{"@type":"BreadcrumbList","@id":"https://www.vicksburgpost.com/2022/05/26/warren-central-athletic-awards-2/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.vicksburgpost.com/"},{"@type":"ListItem","position":2,"name":"Warren Central athletic awards"}]},{"@type":"Person","@id":"https://www.vicksburgpost.com/#/schema/person/c69e89749546ae1126fc0bf392495b75","name":"Staff Reports","image":{"@type":"ImageObject","@id":"https://www.vicksburgpost.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/b9dd3717d705ccd25a4e8a7a0c29b593?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/b9dd3717d705ccd25a4e8a7a0c29b593?s=96&d=mm&r=g","caption":"Staff Reports"},"url":"https://www.vicksburgpost.com/author/jackvix/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Vicksburg Post &raquo; Warren Central athletic awards Comments Feed" href="https://www.vicksburgpost.com/2022/05/26/warren-central-athletic-awards-2/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.vicksburgpost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.vicksburgpost.com/_static/??-eJx9jEsOwjAMBS9EYlEoggXiLGliKoPzUeyoyu0hO7phOZo3D7ZiKHluAQVeAhEDOWSMmHQHhV3HahhX57uNlKwXOcC//Ot+eRf5nHRsCreV0gi15oRqSs1PYjSFvLaKEEgUFs7+LVa0M9qlEYdx9Ij342U+nafbPF0/ROdLCw==' type='text/css' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2' href='https://www.vicksburgpost.com/_static/??-eJyNkN1OwzAMhV8IN2vZkHqBeBSUOlnjzfmhTkB7+6UdSBulEjeR43POZ9nqKwEF5GKsKBRRRosjjEEaT6GpnSf126JNlWDQ04OlZrINWSUuIwWZWykyi1peqLZNq5BPbEGyPh6BSapSBiZcpq1EuIkrmi/wA/zw92UcThYzoEZnb8h8YbvKZ2d93bDbdS18Ep5lKNMI6IjNRuJu4snmpPEM7a7plY+mcEWJ05M12pjLUlIY/414rxdXEpE0A8cxysPnz8NvoeaNvxtz5s2/ti+H533XH7r+Co7Pu28=' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.vicksburgpost.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type="text/javascript" src="https://www.vicksburgpost.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZqbGJkamRgWEWAK9QIhU=" ></script><link rel="https://api.w.org/" href="https://www.vicksburgpost.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.vicksburgpost.com/wp-json/wp/v2/posts/641459" /><link rel='shortlink' href='https://www.vicksburgpost.com/?p=641459' />
<link rel="alternate" type="application/json+oembed" href="https://www.vicksburgpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vicksburgpost.com%2F2022%2F05%2F26%2Fwarren-central-athletic-awards-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.vicksburgpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vicksburgpost.com%2F2022%2F05%2F26%2Fwarren-central-athletic-awards-2%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-15558799-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-15558799-1');
</script>

      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = 'OneSignalSDKUpdaterWorker.js';
                      OneSignal.SERVICE_WORKER_PATH = 'OneSignalSDKWorker.js';
                      OneSignal.SERVICE_WORKER_PARAM = { scope: '/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/push/onesignal/' };
        OneSignal.setDefaultNotificationUrl("https://www.vicksburgpost.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'ca069c31-41ea-41c8-8729-6562ef35a483';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.vicksburgpost.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.4bf12d4e-2e1c-4e2f-be7e-e4e315c9ca64";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "Be the first to know! Get news notifications and you can cancel anytime.";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
								<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f5f90710cb01b3891d0259a';
          //var adm_dam_id = '5f5f90b60cb01b3891d0259c';
          //var adm_dpm_id = '5f5f90e35c443b70829af3f3';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

					
          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              //$("#right_items_extra").prepend('<a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;' + adm_dmm_id + ',' + adm_dpm_id + ',' + adm_dam_id + '&quot;});">Log In</a>');
              $("#right_items_extra").prepend('<a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;' + adm_dmm_id + '&quot;});">Log In</a>');
            } else {
              //$("#supNav").append('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);">Manage Account</a></li>');
              $("#subscribe_button").replaceWith('<a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);" class="subscribe">My Account</a>');
            }
            console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          //$( document ).ready(function() {
            //// Digital Monthly Membership
            //$('#adm_dmm').click(function(c) {
              //c.preventDefault();
              //window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            //});
            //// Digital Annual Membership
            //$('#adm_dam').click(function(c) {
              //c.preventDefault();
              //window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            //});
            //// Digital and Print Membership
            //$('#adm_dpm').click(function(c) {
              //c.preventDefault();
              //window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            //});
          //});
				</script>


				<script defer="defer" type="text/javascript" src="https://www.vicksburgpost.com/wp-content/themes/2021-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
        <link href="https://www.vicksburgpost.com/wp-content/themes/2021-bni/media/js/colorbox/colorbox.css" rel="stylesheet">


        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/gssePjPJ7gxfzd5hdcYHXQS2yBMBhV6ovv2dwxpNEe0rmVgrZ0MRar1MzLuHq6PojGFCWD5rat4Pw",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>


                    <!-- DFP Work -->
    
        <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

        <link rel="stylesheet" type="text/css" href="https://htlbid.com/v3/vicksburgpost.com/htlbid.css" />
    <script src="https://htlbid.com/v3/vicksburgpost.com/htlbid.js"></script>
     
<script>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</script>


        
	                  <script>
        if (!loggedin) {
          var head = document.getElementsByTagName('head')[0];
          var ntvio = document.createElement("script");
          ntvio.src = "//s.ntv.io/serve/load.js";
          head.appendChild(ntvio);
        }
      </script>
      


          </head>
		<body id="articlePage" class="">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://www.vicksburgpost.com/2022/05/26/warren-central-athletic-awards-2/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=6705847481663488'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">

            <div id="sup_nav" class="sup_nav single">
    <div class="wrapper">
      <div id="logo">
        <a href="https://www.vicksburgpost.com" class="desktop">
          <img src="https://www.vicksburgpost.com/wp-content/themes/2021-vicksburg-child/media/img/brand/logo-white-vicksburgpost.png" alt="The Vicksburg Post" />
        </a>
        <a href="https://www.vicksburgpost.com" class="mobile">
          <img src="https://www.vicksburgpost.com/wp-content/themes/2021-vicksburg-child/media/img/brand/logo-white-mobile-vicksburgpost.png" alt="The Vicksburg Post" />
        </a>
      </div>
      <div class="right_items">
        <div class="share_buttons_group">
        <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-641459" class="share-facebook sd-button share-icon no-text" href="https://www.vicksburgpost.com/2022/05/26/warren-central-athletic-awards-2/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-641459" class="share-twitter sd-button share-icon no-text" href="https://www.vicksburgpost.com/2022/05/26/warren-central-athletic-awards-2/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.vicksburgpost.com/2022/05/26/warren-central-athletic-awards-2/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.vicksburgpost.com/2022/05/26/warren-central-athletic-awards-2/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
        <div id="right_items_extra">
        <span id="subscribe_button"><a href="/subscriptions/" class="subscribe">Subscribe</a></span>        </div>
      </div>
    </div>
    <nav role="navigation">
      <div class="wrapper">
        <div id="menuToggle">
          <input type="checkbox" />
          <span></span>
          <span></span>
          <span></span>
          
	
        <ul id="menu-main" class="menu"><li id="menu-item-626556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-626556"><a href="https://www.vicksburgpost.com/">Home</a></li>
<li id="menu-item-626557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-626557"><a href="https://www.vicksburgpost.com/category/news/">News</a></li>
<li id="menu-item-626558" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-626558"><a href="https://www.vicksburgpost.com/category/sports/">Sports</a></li>
<li id="menu-item-626559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-626559"><a href="https://www.vicksburgpost.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-626560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-626560"><a href="https://www.vicksburgpost.com/category/opinion/">Opinion</a></li>
<li id="menu-item-626563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-626563"><a href="https://www.vicksburgpost.com/contests/">Contests</a></li>
<li id="menu-item-636886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-636886"><a href="https://www.vicksburgpost.com/calendar/">Calendar</a>
<ul class="sub-menu">
	<li id="menu-item-636887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-636887"><a href="https://portal.cityspark.com/add/event/VicksburgPost">Submit an Event</a></li>
	<li id="menu-item-636888" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-636888"><a href="https://portal.cityspark.com/advertise/VicksburgPost">Promote an Event</a></li>
</ul>
</li>
<li id="menu-item-626565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-626565"><a href="https://www.vicksburgpost.com/submit/">Submit</a>
<ul class="sub-menu">
	<li id="menu-item-626564" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-626564"><a href="https://www.vicksburgpost.com/services/submit-an-obituary/">Submit an Obituary</a></li>
	<li id="menu-item-626566" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-626566"><a href="https://www.vicksburgpost.com/submit/photo/">Submit a Photo</a></li>
	<li id="menu-item-626567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-626567"><a href="https://www.vicksburgpost.com/submit/news-tip/">Submit a News Tip</a></li>
	<li id="menu-item-626568" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-626568"><a href="https://www.vicksburgpost.com/submit/letters-to-editor/">Letters to the Editor</a></li>
	<li id="menu-item-626569" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-626569"><a href="https://www.vicksburgpost.com/submit/engagement-announcement/">Submit an Engagement Announcement</a></li>
	<li id="menu-item-626570" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-626570"><a href="https://www.vicksburgpost.com/submit/wedding-announcement/">Submit a Wedding Announcement</a></li>
	<li id="menu-item-626571" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-626571"><a href="https://www.vicksburgpost.com/submit/anniversary-announcement/">Submit an Anniversary Announcement</a></li>
	<li id="menu-item-626572" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-626572"><a href="https://www.vicksburgpost.com/submit/birth-announcement/">Submit a Birth Announcement</a></li>
</ul>
</li>
<li id="menu-item-626577" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-626577"><a href="https://marketplace.vicksburgpost.com/adhunter/vicksburg">Classifieds</a></li>
<li id="menu-item-626578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-626578"><a href="https://marketplace.vicksburgpost.com/AdHunter/vicksburg/Home/Search?majorClass=2600">Public Notices</a></li>
<li id="menu-item-626579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-626579"><a href="https://digital.vicksburgpost.com/">E-Post</a></li>
<li class="search_bar"> <form id="search_bar" action="https://www.vicksburgpost.com/site-search/" class="search_bar_form" method="get" tabindex="0"> <img src="https://www.vicksburgpost.com/wp-content/themes/2021-bni/media/img/Search_icon-black.png" width="30" height="30" /> <input type="text" name="q" class="searchQuery" placeholder="Search The Vicksburg Post..." value="" /> <input type="submit" class="searchButton" value="Go" /> </form> </li></ul>
        </div>
      </div>
    </nav>
  </div>

					<div id="main_body" class="wrapper">
         
        <!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-screenshift');
    });
  </script>
</div> 

						<div id="content" class="flownews">
							<div id="notifications">
																
																							</div>

        <div class="ad mobile_sticky_top">
          <div class="large_leaderboard"><!-- ROS_970x250-1 -->
<div id='div-gpt-ad-largeleaderboard-one'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-largeleaderboard-one');
    });
  </script>
</div></div>
        </div>


  <div class="one_by_one_group">
  <!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-one_by_one_wall');
    });
  </script>
</div>  </div>
 

	  <div class="page_type-story">
  
  <div class="main_column">
    <div class="story">
      
      

      <div id="article">

<!-- READY FOR OPT VIDEO -->

        <h2 class="headline">Warren Central athletic awards</h2>

        <p class="pubStamp">Published 7:55 am Thursday, May 26, 2022</p>

        <div class="byline">
          
          <p class="author">
	            <strong>By <a href="https://www.vicksburgpost.com/author/jackvix/" rel="bookmark">Staff Reports</a></strong>

                      </p>
                    <div class="clearfix"></div>
        </div><!-- END BYLINE -->

        

        <div class="story_grid">
          <div class="story_detail">

            <div class="one_by_one_group">
              <!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_one_by_one');
    });
  </script>
</div>              <!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_one_by_one_two');
    });
  </script>
</div>              <!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_oop');
    });
  </script>
</div>            </div>

              <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="600" height="340" src="https://www.vicksburgpost.com/wp-content/uploads/sites/16/2022/05/052622-WC-Awards-1.jpg?w=600" class="attachment-large size-large wp-post-image" alt="" srcset="https://www.vicksburgpost.com/wp-content/uploads/sites/16/2022/05/052622-WC-Awards-1.jpg 600w, https://www.vicksburgpost.com/wp-content/uploads/sites/16/2022/05/052622-WC-Awards-1.jpg?resize=300,170 300w" sizes="(max-width: 600px) 100vw, 600px" /></dt><dd class='wp-caption-text'></dd></dl>

              </div>
    </div>

            <div class="p402_premium">
            <p><strong>2022-23 Warren Central Athletic Awards</strong><br />
<strong>Athletes of the Year</strong><br />
Male &#8211; Jason Williams<br />
Female &#8211; Anaya Holt</p>
<p><strong>Football</strong><br />
Spirit and Desire &#8211; Colt Lee<br />
Most improved offensive player &#8211; Jack Wright<br />
Offensive Lineman Award &#8211; Dontavious Bell<br />
Offensive Hybrid Award &#8211; Mark Gray<br />
Most improved LB &#8211; Brandon January<br />
Most improved DB &#8211; Danny Guice<br />
WR award &#8211; Preston Lynch<br />
Defensive Hybrid Award &#8211; Jason Williams<br />
Defensive Back Award &#8211; Jaevian Mims<br />
Golden Helmet MVP &#8211; Floyd Davenport<br />
Team Captains &#8211; Hartley Sullivan, Zion Nixon, Robert McBride, Bo Broome<br />
Offensive Back Award &#8211; Tre Hall<br />
Offensive Lineman Award &#8211; Kevin Miller<br />
Defensive Lineman Award &#8211; Nehemiah Simonnette<br />
Special Teams Award &#8211; Brandon Gilliam<br />
Offensive MVP &#8211; Timothy Thompson<br />
Defensive MVP &#8211; Jashun Simon</p>
<p><strong>Boys powerlifting</strong><br />
Best Lightweight Lifter &#8211; Cody Spivey<br />
MVP &#8211; Lane Gordon</p>
<div class="ad count24"><div id='div-gpt-ad-bigblock-1'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-1');
    });
  </script>
</div></div><div class="instory_widget"><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://vicksburgpost.us20.list-manage.com/subscribe/post?u=e75de923886d327a38eecdcb0&amp;id=2a6e3157ca" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2 for="mce-EMAIL">Sign up for The Vicksburg Post's free newsletter</h2>
				<p for="mce-EMAIL">	Receive daily headlines and obituaries</p>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_e75de923886d327a38eecdcb0_2a6e3157ca" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div></div><p><strong>Girls powerlifting</strong><br />
MVP &#8211; Hannah Hughes<br />
Best Heavyweight -Katie Wallace<br />
Best Lightweight &#8211; Hannah Tennison</p>
<p><strong>Cross country</strong><br />
Boys MVP &#8211; Matthew Brewer<br />
Most Improved &#8211; Joseph Pinkins<br />
Fastest 3K &#8211; Holt Pownall<br />
Fastest 2 Miler &#8211; Holt Pownall<br />
Boys Coaches’ Award &#8211; Aiden Dickerson<br />
Boys Viking Award &#8211; Conner Leverette<br />
Girls Viking Award &#8211; Keegan Wilson<br />
Workhorse Award &#8211; John Austin White</p>
<p><strong>Softball</strong><br />
MVP &#8211; Lola Crozier<br />
Most Improved &#8211; Adalyn Anderson<br />
Best Offensive &#8211; Jennifer Smith<br />
Best Defensive &#8211; Sarah Cameron Fancher<br />
Viking Award &#8211; Jordan Powell<br />
Rookie of the Year &#8211; Tyra Bridges</p>
<div class="ad"><div id='div-gpt-ad-bigblock-2'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-2');
    });
  </script>
</div></div><div class="ad"><div id='div-gpt-ad-bigblock-instory-third'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-instory-third');
    });
  </script>
</div></div><p><strong>Girls soccer</strong><br />
MVP &#8211; Maegan Little<br />
Most Improved &#8211; Melissa Herrle<br />
Best Offensive Player &#8211; Gloria Hall<br />
Best Defensive Player &#8211; Ashlynn Palmer<br />
Most Versatile &#8211; Jordan Polk<br />
Heart of a Champion &#8211; Anaya Holt</p>
<p><strong>Boys soccer</strong><br />
MVP &#8211; Anden McClurg<br />
Most Improved &#8211; Jonah Artman<br />
Best Offensive Player &#8211; Tony King<br />
Best Defensive Player &#8211; Ben Vroman<br />
Playmaker Award &#8211; Justin Hasty<br />
Most Versatile &#8211; Birame Ndiaye<br />
Mark Strickland Sportsmanship Award &#8211; Riley Lampkin</p>
<p><strong>Tennis</strong><br />
Girls MVP &#8211; Audrey Jennings<br />
Girls most Improved &#8211; Gracie Summers<br />
Boys MVP &#8211; Gordon Wilkerson<br />
Boys most Improved &#8211; Sam Harris<br />
Viking Award &#8211; Wyatt Schrader</p>
<div id="cedato-unit"></div><div class="ad"><div id='div-gpt-ad-bigblock-3'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-3');
    });
  </script>
</div></div><p><strong>Baseball</strong><br />
Offensive Player &#8211; Blake Channell<br />
Defensive Player &#8211; Seth Sterling<br />
Pitching Award &#8211; Brooks Willoughby<br />
Most Improved &#8211; Preston Lynch<br />
MVP &#8211; Blake Channell<br />
Viking Award &#8211; Joey Greer</p>
<p><strong>Girls basketball</strong><br />
MVP &#8211; ZyKerri Segrest<br />
Best Defensive &#8211; Zykerri Segrest<br />
Best Offensive &#8211; Ta’Mya Sims<br />
Most Improved &#8211; Alexis Jefferies<br />
Lady VIking Award &#8211; Jae’la Smith<br />
Academic Award &#8211; Deanna Adkins</p>
<p><strong>Boys basketball</strong><br />
Most Outstanding &#8211; Gaylon Turner<br />
Most Improved &#8211; Garrett Orgas-Fisher<br />
Best Defensive &#8211; Deonta Segrest<br />
Best Offensive &#8211; Taylor Mitchell<br />
Viking Award &#8211; Elliott Ferguson<br />
Best Rebounder &#8211; Deonta Segrest<br />
Academic Award &#8211; Garrett Orgas Fisher</p>
<p><strong>Volleyball</strong><br />
Heart of a Champion &#8211; Teyana Monroe<br />
Setter of the Year &#8211; Tyra Bridges<br />
MVP &#8211; Anaya Holt<br />
Defensive POY &#8211; Anaya Holt<br />
Offensive POY &#8211; Skylar Beard<br />
Server of the Year &#8211; Tyra Bridges</p>
<p><strong>Girls Golf</strong><br />
Low Average/MVP &#8211; Frances Thames<br />
Most Improved &#8211; Addi Keller<br />
Lady Viking Award &#8211; Mary Makenna Wooten</p>
<p><strong>Boys Golf</strong><br />
Low Average/MVP &#8211; Hartley Sullivan<br />
Most Improved &#8211; Jessie Hallberg<br />
Viking Award &#8211; Caden House</p>
<p><strong>Archery</strong><br />
Boys MVP &#8211; Peyton Rouse<br />
Girls MVP &#8211; Marin Sherwin<br />
Most Improved Player &#8211; Peter Lowe<br />
Viking Award &#8211; Bradley Leach<br />
Team Captain &#8211; Garrett Lee</p>
<p><strong>Girls track and field</strong><br />
Most Dedicated &#8211; Jasmine Banks<br />
Spirit and Desire &#8211; Taylor O’Leary<br />
Best Throwers &#8211; Gabrelle McLeod and Calise Henyard<br />
Best Jumper &#8211; Jae’la Smith<br />
Best Distance Runner &#8211; Keegan Wilson<br />
Best Sprinter &#8211; Adria Burrell<br />
Best Long Sprinter &#8211; Ashlynn Palmer<br />
Lady Viking Award &#8211; Ramerian Hamilton<br />
Best Hurdler &#8211; Mere’ Smith</p>
<p><strong>Boys track and field</strong><br />
MVP &#8211; Ashton Murphy<br />
Rookie of the Year &#8211; Johnathan Henderson<br />
Best Field Events &#8211; Jason Williams<br />
Best Distance Runner &#8211; Samuel Andrews<br />
Best Hurdler &#8211; Aron Murphy<br />
Best Sprinter &#8211; Daniel Williams<br />
Team Captain &#8211; Ashton Murphy<br />
Viking Award &#8211; Bryson O’Quinn<br />
Spirit and Desire &#8211; Federico Zocca<br />
Most Improved &#8211; Dontavious Bell<br />
Best Long Sprinter &#8211; Tyler Godshaw</p>
<p><strong>Football cheerleaders</strong><br />
Most outstanding bases &#8211; Kimberly Burton and Natalie Greer<br />
Most outstanding Flyer &#8211; Laney Schrader<br />
Most outstanding Backspot &#8211; Sydney Walton<br />
All-Around Best Cheerleader &#8211; Jordan Townes<br />
Most Dedicated &#8211; Gabby McLeod<br />
Most Improved &#8211; Mary Makenna Wooten<br />
Most Spirited &#8211; Sydney Walton<br />
Most Versatile &#8211; Abby Calaway</p>
<p><strong>Vikettes</strong><br />
MVP &#8211; Gracie Williamson<br />
Most Spirit &#8211; Cydney Shaw<br />
Most Improved &#8211; Robkiyah Ross</p>
<p><strong>Basketball cheerleaders</strong><br />
Most Improved &#8211; Iyana Dorsey<br />
Captains Award &#8211; Kemi Ward and Naperia Swartz<br />
Star Cheerleader &#8211; Laila Brown<br />
Most Dedicated &#8211; Calise Henyard<br />
Most Spirited &#8211; Tyrione Ross</p>
<p><strong>Swimming</strong><br />
Girls Most Improved &#8211; Katie Wallace<br />
Boys Most Improved &#8211; Trevis Davis<br />
Girls Viking Award &#8211; Gracie Davis<br />
Boys Viking Award &#8211; Ashtin Wallace<br />
Girls MVP &#8211; Chloe Barnard<br />
Boys MVP &#8211; Mateo Byrd</p>
<p><strong>Bowling</strong><br />
Girls Most Improved &#8211; Gracie Davis<br />
Boys Most improved &#8211; James Mckenna<br />
Girls MVP &#8211; Amari Craft<br />
Boys MVP &#8211; Avery Greene<br />
Girls Viking Award &#8211; Tatum Watts<br />
Boys Viking Award &#8211; Devin Fischer</p>
            </div><!-- END p402_premium (GOOGLE SURVEY) -->
            <script type="text/javascript">
               var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
            </script>

                                  


              <div id="NTV_1"></div>

            
<div class="more_to_explore">
  <h4>More Sports</h4>
  
        <div class="story">
                    <a href="https://www.vicksburgpost.com/2022/05/25/porters-chapel-academy-athletic-awards-2/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.vicksburgpost.com/wp-content/uploads/sites/16/2022/05/052522-PCA-Awards-1.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://www.vicksburgpost.com/2022/05/25/porters-chapel-academy-athletic-awards-2/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Porter&#8217;s Chapel Academy athletic awards">Porter&#8217;s Chapel Academy athletic awards</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.vicksburgpost.com/2022/05/25/ole-miss-waits-to-learn-fate-after-early-exit-from-sec-tournament/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.vicksburgpost.com/wp-content/uploads/sites/16/2022/05/052722-BBC-OM-Vanderbilt-3-WEB.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://www.vicksburgpost.com/2022/05/25/ole-miss-waits-to-learn-fate-after-early-exit-from-sec-tournament/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Ole Miss waits to learn fate after early exit from SEC Tournament">Ole Miss waits to learn fate after early exit from SEC Tournament</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.vicksburgpost.com/2022/05/25/whos-hot-394/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.vicksburgpost.com/wp-content/uploads/sites/16/2022/05/052522-Whos-Hot-1.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://www.vicksburgpost.com/2022/05/25/whos-hot-394/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Who&#8217;s Hot">Who&#8217;s Hot</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.vicksburgpost.com/2022/05/24/southern-miss-enters-last-conference-usa-tournament-with-a-lot-to-play-for/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.vicksburgpost.com/wp-content/uploads/sites/16/2022/05/052522-BBC-USM-1-WEB.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://www.vicksburgpost.com/2022/05/24/southern-miss-enters-last-conference-usa-tournament-with-a-lot-to-play-for/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Southern Miss enters last Conference USA Tournament with a lot to play for">Southern Miss enters last Conference USA Tournament with a lot to play for</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>

              <div id="prev_next_article_group" class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://www.vicksburgpost.com/2022/05/25/porters-chapel-academy-athletic-awards-2/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://www.vicksburgpost.com/2022/05/25/porters-chapel-academy-athletic-awards-2/">
              <img src="https://www.vicksburgpost.com/wp-content/uploads/sites/16/2022/05/052522-PCA-Awards-1.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://www.vicksburgpost.com/2022/05/25/porters-chapel-academy-athletic-awards-2/">Porter&#8217;s Chapel Academy athletic awards</a> </h4>
          <a href="https://www.vicksburgpost.com/2022/05/25/porters-chapel-academy-athletic-awards-2/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


            
											<div class="print_this bubble_buttons">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


            <div class="articleOptions bubble_buttons">
              <div class="admin">
</div>
<div class="clearfix"></div>


            </div>

                        
              

<div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="107372"></div>
      <script>
    if (!loggedin) {
      var head = document.getElementsByTagName('head')[0];
      var revcontent = document.createElement("script");
      revcontent.defer = "defer";
      revcontent.src = "https://assets.revcontent.com/master/delivery.js";
      head.appendChild(revcontent);
    }
  </script>
  </div>
  

	
<div class="one_by_one_group">
<div id="rev_video"></div>
</div>



            <div id="comments">
                  
            </div><!-- END comments -->
                        
            </div><!-- END STORY_DETAIL -->

            <div class="sidebar">
                  
<ul class="sidebar">
	<li>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-12'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-12');
    });
  </script>
</div>		</div>
	</li>
	<li id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Mississippi River level at Vicksburg</h2>
<div class="textwidget custom-html-widget"><iframe src="/noaa-weather/?height=100" frameborder="0" scrolling="no" style="height:80px;width:300px;"></iframe></div></li>
<li id="custom_html-4" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Calendar</h2>
<div class="textwidget custom-html-widget"><div data-cswidget="10624"> </div>
<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script>
</div></li>
	<li id="polls-widget-3" class="widget widget_polls-widget"><h2 class="widgettitle">Polls</h2>
<div id="polls-146" class="wp-polls">
	<form id="polls_form_146" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_146_nonce" name="wp-polls-nonce" value="bb7b13c24a" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="146" /></p>
		<p style="text-align: center;"><strong>Do you trust local leaders' use of ARPA funds?</strong></p><div id="polls-146-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-330" name="poll_146" value="330" /> <label for="poll-answer-330">Yes</label></li>
		<li><input type="radio" id="poll-answer-331" name="poll_146" value="331" /> <label for="poll-answer-331">No</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(146);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(146); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-146-loading" class="wp-polls-loading"><img src="https://www.vicksburgpost.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</li>
	<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-13'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-13');
    });
  </script>
</div>		</div>
	</li>
		<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-18');
    });
  </script>
</div>		</div>
	</li>
	  </ul>
    <div class="sticky">
      <div class="ad">
        <div id='div-gpt-ad-halfpage-1'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-halfpage-1');
    });
  </script>
</div>      </div>
    </div>            </div>
            <div class="right_rule"></div>
        </div>

    </div>
  </div>

</div>

  

	<div class="clearfix"></div>
    <div id="mobile_sticky_bottom_group" class="ad mobile_sticky_bottom">
      <div class="large_leaderboard"><!-- ROS_970x250-4 -->
<div id='div-gpt-ad-largeleaderboard-four'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-largeleaderboard-four');
    });
  </script>
</div></div>
    </div>
					</div>
					<div id="footer" class="clearfix">
            <div class="wrapper">
              <div id="footSections" class="col">
	                <h4>Sections</h4>
                <ul id="menu-footer-sections" class="menu"><li id="menu-item-626580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-626580"><a href="https://www.vicksburgpost.com/">Home</a></li>
<li id="menu-item-626581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-626581"><a href="https://www.vicksburgpost.com/category/news/">News</a></li>
<li id="menu-item-626582" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-626582"><a href="https://www.vicksburgpost.com/category/sports/">Sports</a></li>
<li id="menu-item-626583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-626583"><a href="https://www.vicksburgpost.com/category/opinion/">Opinion</a></li>
<li id="menu-item-626584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-626584"><a href="https://www.vicksburgpost.com/category/health/">Health</a></li>
<li id="menu-item-626585" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-626585"><a href="https://marketplace.vicksburgpost.com/adhunter/vicksburg">Classifieds</a></li>
<li id="menu-item-628374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-628374"><a href="https://smb.vicksburgpost.com">Small Business</a></li>
</ul>              </div>


              <div id="footServices" class="col">
	                <h4>Services</h4>
                <ul id="menu-footer-services" class="menu"><li id="menu-item-626586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-626586"><a href="https://www.vicksburgpost.com/services/about-us/">About Us</a></li>
<li id="menu-item-626587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-626587"><a href="https://www.vicksburgpost.com/services/contact-us/">Contact Us</a></li>
<li id="menu-item-626588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-626588"><a href="https://www.vicksburgpost.com/services/policies/">Policies</a></li>
</ul>              </div>


              <div id="footCopyright" class="col">
                                <h4>Copyright</h4>
                <ul>
                  <li>&copy; 2022, The Vicksburg Post</li>
                </ul>

              </div>
            </div>

					</div>
				</div>


				        <script defer="defer" src="https://cdn.jsdelivr.net/bxslider/4.2.12/jquery.bxslider.min.js"></script>
        <script defer="defer" src="https://www.vicksburgpost.com/wp-content/themes/2021-bni/media/js/vendors/jquery.contentcarousel.js?1653429529"></script>
        <script defer="defer" src="https://www.vicksburgpost.com/wp-content/themes/2021-bni/media/js/vendors/jquery.easing.1.3.js"></script>
				<script defer="defer" src="https://www.vicksburgpost.com/wp-content/themes/2021-bni/media/js/vendors/jquery.timeago.js"></script>
        <script defer="defer" src="https://www.vicksburgpost.com/wp-content/themes/2021-bni/media/js/plugins.js?1653429529"></script>
        <script defer="defer" src="https://www.vicksburgpost.com/wp-content/themes/2021-bni/media/js/main.js?1653429529"></script>

        <script>
  // disable text selection
  document.onselectstart=new Function ('return false');
</script>


<style>
  img {
    pointer-events: none;
    user-drag: none;
    -webkit-user-drag: none;
    -ms-user-drag: none;
    -moz-user-drag: none;
  }
</style>

<script type="text/javascript">
// Disable Right-click
var message="Right-click has been disabled";
function clickIE() {
    if (document.all) {
        (message);
        return false;
    }
}
function clickNS(e) {
    if (document.layers || (document.getElementById && !document.all)) {
        if (e.which == 2||e.which == 3) {
            (message);
            return false;
        }
    }
}
if (document.layers) {
    document.captureEvents(Event.MOUSEDOWN);
    document.onmousedown = clickNS;
} else {
    document.onmouseup = clickNS;
    document.oncontextmenu = clickIE;
}
document.oncontextmenu = new Function("return false");
</script>



				
<script type="text/javascript">tb_pathToImage = "https://www.vicksburgpost.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.vicksburgpost.com/wp-includes/js/thickbox/tb-close.png";</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.vicksburgpost.com\/2022\/05\/26\/warren-central-athletic-awards-2\/":641459};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2022/05/26/warren-central-athletic-awards-2/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LeTBMEZAAAAAC8Ju_zwwoo3RkfkAu1jHbUvg8Rq"
				data-theme="light"
				data-type="image"
				data-tabindex="0"
				data-lazy="true"
				data-url="https://www.google.com/recaptcha/api.js?hl=en_US"></div>
			
			<img style="float: right; display: none" class="loading" src="https://www.vicksburgpost.com/wp-content/mu-plugins/jetpack-10.9/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type="text/javascript" src="https://www.vicksburgpost.com/_static/??/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js,/wp-includes/js/hoverintent-js.min.js?m=1653429528j" ></script><script src='https://www.vicksburgpost.com/wp-includes/js/admin-bar.min.js?ver=6.0' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/www.vicksburgpost.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script type="text/javascript" src="https://www.vicksburgpost.com/wp-content/plugins/wp-polls/polls-js.js?m=1653429528g" ></script><script src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=6.0' async='async' id='remote_sdk-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://www.vicksburgpost.com/wp-content/mu-plugins/jetpack-10.9/_inc/build/sharedaddy/sharing.min.js?ver=10.9' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202221.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9',blog:'199242543',post:'641459',tz:'-5',srv:'www.vicksburgpost.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '199242543', '641459' ]);
</script>
				</div><!-- END undertone -->
        				<script defer="defer" id="dsq-count-scr" src="//thevicksburgpost.disqus.com/count.js" async></script>
        
                <script>
document.addEventListener("DOMContentLoaded", function() {
  htlbid.cmd.push(() => {
    htlbid.refresh();
  });  
});
</script>
        
    </body>
</html>