  <!doctype html>

<html lang="en" class="bni articlePage ">
    <head>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Brad Argle Pennington - The Vicksburg Post | The Vicksburg Post</title>

        <meta name="viewport" content="width=device-width, initial-scale=1">

        
        <link href="https://www.vicksburgpost.com/wp-content/themes/2021-bni/style.css?1659021800" as="style">

				        <link href="https://cdn.jsdelivr.net/bxslider/4.2.12/jquery.bxslider.css" rel="stylesheet">
				<link rel="stylesheet" href="https://www.vicksburgpost.com/wp-content/themes/2021-bni/media/css/normalize.css?1659021800" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.vicksburgpost.com/wp-content/themes/2021-bni/style.css?1659021800" />

        <script defer="defer" src="https://www.vicksburgpost.com/wp-content/themes/2021-bni/media/js/vendors/modernizr-2.6.2.min.js?1659021800"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.vicksburgpost.com/wp-content/themes/2021-vicksburg-child/media/img/brand/favicon-vicksburgpost.png">

				
				<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.vicksburgpost.com/2022/07/29/brad-argle-pennington/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Brad Argle Pennington - The Vicksburg Post" />
	<meta property="og:description" content="Brad Argle Pennington, 32, passed away on July 21, 2022. Brad was born on November 15, 1989, to Argle Pennington and Yvonne Mitchell. He attended school at Porters Chapel Academy where he was a standout athlete and a great friend to everyone. He married his best friend, Jordan Fisher Pennington and together that had a [&hellip;]" />
	<meta property="og:url" content="https://www.vicksburgpost.com/2022/07/29/brad-argle-pennington/" />
	<meta property="og:site_name" content="The Vicksburg Post" />
	<meta property="article:published_time" content="2022-07-29T18:27:51+00:00" />
	<meta property="og:image" content="https://www.vicksburgpost.com/wp-content/uploads/sites/16/2022/07/Posting-Template-1-8.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="628" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Staff Reports" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.vicksburgpost.com/#website","url":"https://www.vicksburgpost.com/","name":"The Vicksburg Post","description":"Mississippi&#039;s Best Community Newspaper","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.vicksburgpost.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.vicksburgpost.com/2022/07/29/brad-argle-pennington/#primaryimage","url":"https://www.vicksburgpost.com/wp-content/uploads/sites/16/2022/07/Posting-Template-1-8.jpg","contentUrl":"https://www.vicksburgpost.com/wp-content/uploads/sites/16/2022/07/Posting-Template-1-8.jpg","width":1200,"height":628},{"@type":"WebPage","@id":"https://www.vicksburgpost.com/2022/07/29/brad-argle-pennington/#webpage","url":"https://www.vicksburgpost.com/2022/07/29/brad-argle-pennington/","name":"Brad Argle Pennington - The Vicksburg Post","isPartOf":{"@id":"https://www.vicksburgpost.com/#website"},"primaryImageOfPage":{"@id":"https://www.vicksburgpost.com/2022/07/29/brad-argle-pennington/#primaryimage"},"datePublished":"2022-07-29T18:27:51+00:00","dateModified":"2022-07-29T18:27:51+00:00","author":{"@id":"https://www.vicksburgpost.com/#/schema/person/c69e89749546ae1126fc0bf392495b75"},"breadcrumb":{"@id":"https://www.vicksburgpost.com/2022/07/29/brad-argle-pennington/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.vicksburgpost.com/2022/07/29/brad-argle-pennington/"]}]},{"@type":"BreadcrumbList","@id":"https://www.vicksburgpost.com/2022/07/29/brad-argle-pennington/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.vicksburgpost.com/"},{"@type":"ListItem","position":2,"name":"Brad Argle Pennington"}]},{"@type":"Person","@id":"https://www.vicksburgpost.com/#/schema/person/c69e89749546ae1126fc0bf392495b75","name":"Staff Reports","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.vicksburgpost.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/b9dd3717d705ccd25a4e8a7a0c29b593?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/b9dd3717d705ccd25a4e8a7a0c29b593?s=96&d=mm&r=g","caption":"Staff Reports"},"url":"https://www.vicksburgpost.com/author/jackvix/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Vicksburg Post &raquo; Brad Argle Pennington Comments Feed" href="https://www.vicksburgpost.com/2022/07/29/brad-argle-pennington/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.vicksburgpost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.vicksburgpost.com/_static/??-eJx9jEsOAiEQBS8k4JioYWE8C9O0k9bmE7qJ4fbKztm4rNSr597VUAbuEcU9xSWMFJAxYdYdVA4Dm2HcAgybKFsQObh/+df98i6CknVuKveN8gy1lYxqaisPYjSVQHtDF0nUrVzgJVZ0MNq1E8d5dE+35XL2x9Ny9f4DRO5LDw==' type='text/css' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2' href='https://www.vicksburgpost.com/_static/??-eJyNUNtOwzAM/SFcN5OY2APiU1CaZK2Zc1GdgPb3uB172LpJvETJudk5+FOAkuPmg6ATQW9lIpeTdJFSp8gL3kusVwoGO99I1FNDqli4jZRkgUpmFlxPUNlTqVAsHECqPR6BSZRpA5Nbp21IuJCbtDqFqBvu+p2Bb3InGdo8gpuIPUo9c9g4YoPrCl+hFutOYExnMGbfWKNksnPw1vvzeqU0/jviUxtDyY4sA+cxy83jYXHPopYS/oDF8xHfzf71oL986/tfeIajRQ==' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.vicksburgpost.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type="text/javascript" src="https://www.vicksburgpost.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZqYWFkTmQyAIAr9AiMg==" ></script><link rel="https://api.w.org/" href="https://www.vicksburgpost.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.vicksburgpost.com/wp-json/wp/v2/posts/645594" /><link rel='shortlink' href='https://www.vicksburgpost.com/?p=645594' />
<link rel="alternate" type="application/json+oembed" href="https://www.vicksburgpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vicksburgpost.com%2F2022%2F07%2F29%2Fbrad-argle-pennington%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.vicksburgpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vicksburgpost.com%2F2022%2F07%2F29%2Fbrad-argle-pennington%2F&#038;format=xml" />
<style>img#wpstats{display:none}</style>
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-15558799-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-15558799-1');
</script>

      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = 'OneSignalSDKUpdaterWorker.js';
                      OneSignal.SERVICE_WORKER_PATH = 'OneSignalSDKWorker.js';
                      OneSignal.SERVICE_WORKER_PARAM = { scope: '/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/push/onesignal/' };
        OneSignal.setDefaultNotificationUrl("https://www.vicksburgpost.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'ca069c31-41ea-41c8-8729-6562ef35a483';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.vicksburgpost.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.4bf12d4e-2e1c-4e2f-be7e-e4e315c9ca64";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "Be the first to know! Get news notifications and you can cancel anytime.";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
								<script type="text/javascript">

          console.log('%c TESTING ADMIRAL V 4.0', 'background: #222; color: #08aff8; font-weight: bold;');

          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

					
          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (1000*60*60*24*365*3));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      //console.log('%c TESTING ADMIRAL - LOGGED IN COOKIE SET', 'background: #eee; color: red; font-weight: bold;');
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  loggedin = false;
                  //console.log('%c TESTING ADMIRAL - LOGGED IN COOKIE UNSET', 'background: #eee; color: blue; font-weight: bold;');
                  window.sessionStorage.setItem('cfS', '0');
              });
          }

          function addStatus() {
            if (!loggedin) {
              const login_link = document.getElementById('login_link');
              const p_content = document.createElement('span');
              p_content.innerHTML = '<a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;);" class="paywall_login">Log In</li>'
              login_link.replaceWith(p_content);
            } else {
              const subscribe_button = document.getElementById('subscribe_button');
              const p_content = document.createElement('span');
              p_content.innerHTML = '<a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);" class="subscribe">My Account</a>'
              subscribe_button.replaceWith(p_content);
            }
            //console.log('%c TESTING ADMIRAL - CHECK ON LOGGED IN HAS RUN', 'background: #eee; color: green; font-weight: bold;');
          }

          function checkStatus() {
            window.admiral('after','measure.detected',function(user) {
              if (user.subscribed) {
                  loggedin = true;
                  addStatus();
                  //console.log('%c TESTING ADMIRAL - IS LOGGED IN', 'background: #eee; color: red; font-weight: bold;');
                  return;
              }
              loggedin = false;
              addStatus();
              //console.log('%c TESTING ADMIRAL - IS NOT LOGGED IN', 'background: #eee; color: blue; font-weight: bold;');
            });
          }

          window.onload = readCookie('bni_admiral_loggedin');

          window.onload = setCookie();

          window.onload = setTimeout(function() {
            addStatus();
          }, 3000);

          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          });

				</script>



				<script defer="defer" type="text/javascript" src="https://www.vicksburgpost.com/wp-content/themes/2021-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
        <link href="https://www.vicksburgpost.com/wp-content/themes/2021-bni/media/js/colorbox/colorbox.css" rel="stylesheet">


        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/gssePjPJ7gxfzd5hdcYHXQS2yBMBhV6ovv2dwxpNEe0rmVgrZ0MRar1MzLuHq6PojGFCWD5rat4Pw",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>


                    <!-- DFP Work -->
    
        <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

        <link rel="stylesheet" type="text/css" href="https://htlbid.com/v3/vicksburgpost.com/htlbid.css" />
    <script src="https://htlbid.com/v3/vicksburgpost.com/htlbid.js"></script>
     
<script>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</script>


        
	                  <script>
        if (!loggedin) {
          var head = document.getElementsByTagName('head')[0];
          var ntvio = document.createElement("script");
          ntvio.src = "//s.ntv.io/serve/load.js";
          head.appendChild(ntvio);
        }
      </script>
      


          </head>
		<body id="articlePage" class="">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://www.vicksburgpost.com/2022/07/29/brad-argle-pennington/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=6705847481663488'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">

            <div id="sup_nav" class="sup_nav single">
    <div class="wrapper">
      <div id="logo">
        <a href="https://www.vicksburgpost.com" class="desktop">
          <img src="https://www.vicksburgpost.com/wp-content/themes/2021-vicksburg-child/media/img/brand/logo-white-vicksburgpost.png" alt="The Vicksburg Post" />
        </a>
        <a href="https://www.vicksburgpost.com" class="mobile">
          <img src="https://www.vicksburgpost.com/wp-content/themes/2021-vicksburg-child/media/img/brand/logo-white-mobile-vicksburgpost.png" alt="The Vicksburg Post" />
        </a>
      </div>
      <div class="right_items">
        <div class="share_buttons_group">
        <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-645594" class="share-facebook sd-button share-icon no-text" href="https://www.vicksburgpost.com/2022/07/29/brad-argle-pennington/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-645594" class="share-twitter sd-button share-icon no-text" href="https://www.vicksburgpost.com/2022/07/29/brad-argle-pennington/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="mailto:?subject=%5BShared%20Post%5D%20Brad%20Argle%20Pennington&body=https%3A%2F%2Fwww.vicksburgpost.com%2F2022%2F07%2F29%2Fbrad-argle-pennington%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="171e8d127d" data-email-share-track-url="https://www.vicksburgpost.com/2022/07/29/brad-argle-pennington/?share=email"><span></span><span class="sharing-screen-reader-text">Click to email a link to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.vicksburgpost.com/2022/07/29/brad-argle-pennington/#print" target="_blank" title="Click to print" ><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
        <div id="right_items_extra">
        <span id="login_link"></span>
<span id="subscribe_button"><a href="/subscriptions/" class="subscribe">Subscribe</a></span>        </div>
      </div>
    </div>
    <nav role="navigation">
      <div class="wrapper">
        <div id="menuToggle">
          <input type="checkbox" />
          <span></span>
          <span></span>
          <span></span>
          
	
        <ul id="menu-main" class="menu"><li id="menu-item-626556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-626556"><a href="https://www.vicksburgpost.com/">Home</a></li>
<li id="menu-item-626557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-626557"><a href="https://www.vicksburgpost.com/category/news/">News</a></li>
<li id="menu-item-626558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-626558"><a href="https://www.vicksburgpost.com/category/sports/">Sports</a></li>
<li id="menu-item-626559" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-626559"><a href="https://www.vicksburgpost.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-626560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-626560"><a href="https://www.vicksburgpost.com/category/opinion/">Opinion</a></li>
<li id="menu-item-626563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-626563"><a href="https://www.vicksburgpost.com/contests/">Contests</a></li>
<li id="menu-item-636886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-636886"><a href="https://www.vicksburgpost.com/calendar/">Calendar</a>
<ul class="sub-menu">
	<li id="menu-item-636887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-636887"><a href="https://portal.cityspark.com/add/event/VicksburgPost">Submit an Event</a></li>
	<li id="menu-item-636888" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-636888"><a href="https://portal.cityspark.com/advertise/VicksburgPost">Promote an Event</a></li>
</ul>
</li>
<li id="menu-item-626565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-626565"><a href="https://www.vicksburgpost.com/submit/">Submit</a>
<ul class="sub-menu">
	<li id="menu-item-626564" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-626564"><a href="https://www.vicksburgpost.com/services/submit-an-obituary/">Submit an Obituary</a></li>
	<li id="menu-item-626566" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-626566"><a href="https://www.vicksburgpost.com/submit/photo/">Submit a Photo</a></li>
	<li id="menu-item-626567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-626567"><a href="https://www.vicksburgpost.com/submit/news-tip/">Submit a News Tip</a></li>
	<li id="menu-item-626568" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-626568"><a href="https://www.vicksburgpost.com/submit/letters-to-editor/">Letters to the Editor</a></li>
	<li id="menu-item-626569" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-626569"><a href="https://www.vicksburgpost.com/submit/engagement-announcement/">Submit an Engagement Announcement</a></li>
	<li id="menu-item-626570" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-626570"><a href="https://www.vicksburgpost.com/submit/wedding-announcement/">Submit a Wedding Announcement</a></li>
	<li id="menu-item-626571" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-626571"><a href="https://www.vicksburgpost.com/submit/anniversary-announcement/">Submit an Anniversary Announcement</a></li>
	<li id="menu-item-626572" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-626572"><a href="https://www.vicksburgpost.com/submit/birth-announcement/">Submit a Birth Announcement</a></li>
</ul>
</li>
<li id="menu-item-626577" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-626577"><a href="https://marketplace.vicksburgpost.com/adhunter/vicksburg">Classifieds</a></li>
<li id="menu-item-626578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-626578"><a href="https://marketplace.vicksburgpost.com/AdHunter/vicksburg/Home/Search?majorClass=2600">Public Notices</a></li>
<li id="menu-item-626579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-626579"><a href="https://digital.vicksburgpost.com/">E-Post</a></li>
<li class="search_bar"> <form id="search_bar" action="https://www.vicksburgpost.com/site-search/" class="search_bar_form" method="get" tabindex="0"> <img src="https://www.vicksburgpost.com/wp-content/themes/2021-bni/media/img/Search_icon-black.png" width="30" height="30" /> <input type="text" name="q" class="searchQuery" placeholder="Search The Vicksburg Post..." value="" /> <input type="submit" class="searchButton" value="Go" /> </form> </li></ul>
        </div>
      </div>
    </nav>
  </div>

					<div id="main_body" class="wrapper">
         
        <!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-screenshift');
    });
  </script>
</div> 

						<div id="content" class="flownews">
							<div id="notifications">
																
																							</div>

        <div class="ad mobile_sticky_top">
          <div class="large_leaderboard"><!-- ROS_970x250-1 -->
<div id='div-gpt-ad-largeleaderboard-one'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-largeleaderboard-one');
    });
  </script>
</div></div>
        </div>


  <div class="one_by_one_group">
  <!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-one_by_one_wall');
    });
  </script>
</div>  </div>
 

	  <div class="page_type-story">
  
  <div class="main_column">
    <div class="story">
      
      

      <div id="article">

<!-- READY FOR OPT VIDEO -->

        <h2 class="headline">Brad Argle Pennington</h2>

        <p class="pubStamp">Published 1:27 pm Friday, July 29, 2022</p>

        <div class="byline">
          
          <p class="author">
	            <strong>By <a href="https://www.vicksburgpost.com/author/jackvix/" rel="bookmark">Staff Reports</a></strong>

                      </p>
                    <div class="clearfix"></div>
        </div><!-- END BYLINE -->

        

        <div class="story_grid">
          <div class="story_detail">

            <div id="story_one_by_one_group" class="one_by_one_group">
              <!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_one_by_one');
    });
  </script>
</div>              <!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_one_by_one_two');
    });
  </script>
</div>              <!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_oop');
    });
  </script>
</div>            </div>

              <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="1024" height="536" src="https://www.vicksburgpost.com/wp-content/uploads/sites/16/2022/07/Posting-Template-1-8.jpg?w=1024" class="attachment-large size-large wp-post-image" alt="" srcset="https://www.vicksburgpost.com/wp-content/uploads/sites/16/2022/07/Posting-Template-1-8.jpg 1200w, https://www.vicksburgpost.com/wp-content/uploads/sites/16/2022/07/Posting-Template-1-8.jpg?resize=300,157 300w, https://www.vicksburgpost.com/wp-content/uploads/sites/16/2022/07/Posting-Template-1-8.jpg?resize=768,402 768w, https://www.vicksburgpost.com/wp-content/uploads/sites/16/2022/07/Posting-Template-1-8.jpg?resize=1024,536 1024w, https://www.vicksburgpost.com/wp-content/uploads/sites/16/2022/07/Posting-Template-1-8.jpg?resize=622,326 622w, https://www.vicksburgpost.com/wp-content/uploads/sites/16/2022/07/Posting-Template-1-8.jpg?resize=398,208 398w" sizes="(max-width: 1024px) 100vw, 1024px" /></dt><dd class='wp-caption-text'></dd></dl>

              </div>
    </div>

            <div class="p402_premium">
            <p>Brad Argle Pennington, 32, passed away on July 21, 2022. Brad was born on November 15, 1989, to Argle Pennington and Yvonne Mitchell. He attended school at Porters Chapel Academy where he was a standout athlete and a great friend to everyone. He married his best friend, Jordan Fisher Pennington and together that had a beautiful son, Westin Lane. Brad was an incredible husband and father. His son Westin was his world. He and his family attended Midway Church of Christ.</p>
<p>Brad was predeceased by his grandparents Junior and Penny Stubbs and Elbert and Virginia Case.</p>
<p>In addition to his wife, Jordan and son, Westin, Brad is survived by his parents Argle Pennington and Yvonne Mitchell; brother Argle Pennington, Jr.; sisters Layla Dollar, Susie Wilmot (Webb) and Sally Smith; nieces Julia Smith, Katelyn Cox, and Chloe Dollar; nephews Benton Cox, Ethan Dollar, Zach Smith and Nick Smith; father and mother-in-law Andy and Vickie Fisher; and sister-in-law Delaney Fisher.</p>
<div class="ad count9"><div id='div-gpt-ad-bigblock-1'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-1');
    });
  </script>
</div></div><div class="instory_widget"><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://vicksburgpost.us20.list-manage.com/subscribe/post?u=e75de923886d327a38eecdcb0&amp;id=2a6e3157ca" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2 for="mce-EMAIL">Sign up for The Vicksburg Post's free newsletter</h2>
				<p for="mce-EMAIL">	Receive daily headlines and obituaries</p>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_e75de923886d327a38eecdcb0_2a6e3157ca" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div></div><p>Brad was one-of-a-kind. He was loved deeply by so many and will be tremendously missed by us all.</p>
<p>Pallbearers will be Devin Case, Will Fisher, Gray Hales, Lake McWhorter, Nick Mitchell, Mike Patterson, David Prine, David Reed, Austin Sills, Mason Sollie, Jared Soverns and Luke Willis.</p>
<p>Visitation will be held on Monday, August 1, 2022, from 5 p.m. until 8 p.m. at the Utica Christian Church. An additional visitation will be on Tuesday from 10 a.m. until 11 a.m. with a service to follow. Burial will be at the Utica cemetery following the service. In lieu of flowers, contributions can be made to a GoFundMe click here that has been set up for the education expenses of Brad’s three-year-old son Westin.</p>
<div class="ad"><div id='div-gpt-ad-bigblock-2'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-2');
    });
  </script>
</div></div><div class="ad"><div id='div-gpt-ad-bigblock-instory-third'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-instory-third');
    });
  </script>
</div></div><p>In lieu of flowers, contributions can be made to a GoFundMe <a href="https://www.gofundme.com/f/westin-lane-pennington-education-funds">https://www.gofundme.com/f/westin-lane-pennington-education-funds</a>? that has been set up for the education expenses of Brad’s three-year-old son Westin.</p>
<p>&nbsp;</p>
            </div><!-- END p402_premium (GOOGLE SURVEY) -->
            <script type="text/javascript">
               var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
            </script>

            <div id="comments"> </div><!-- END comments -->
            
                                  


              <div id="NTV_1"></div>

            
<div class="more_to_explore">
  <h4>More Obits</h4>
  
        <div class="story">
                    <h3><a href="https://www.vicksburgpost.com/2022/07/28/willie-c-caston/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Willie C. Caston">Willie C. Caston</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.vicksburgpost.com/2022/07/27/june-meacham-hill/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.vicksburgpost.com/wp-content/uploads/sites/16/2022/07/Posting-Template-1-3.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://www.vicksburgpost.com/2022/07/27/june-meacham-hill/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="June Meacham Hill">June Meacham Hill</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://www.vicksburgpost.com/2022/07/26/gloria-jean-noble/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Gloria Jean Noble">Gloria Jean Noble</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://www.vicksburgpost.com/2022/07/26/anthony-d-nash-sr/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Anthony “BaBa” D. Nash Sr. ">Anthony “BaBa” D. Nash Sr. </a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>

              <div id="prev_next_article_group" class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://www.vicksburgpost.com/2022/07/28/willie-c-caston/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                      <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <h4> <a href="https://www.vicksburgpost.com/2022/07/28/willie-c-caston/">Willie C. Caston</a> </h4>
          <a href="https://www.vicksburgpost.com/2022/07/28/willie-c-caston/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


            
											<div class="print_this bubble_buttons">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


            <div class="articleOptions bubble_buttons">
              <div class="admin">
</div>
<div class="clearfix"></div>


            </div>

                        
              

<div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="107372"></div>
        <div id="rev_ad_script"></div>
  <script>

    console.log('%c TESTING REV CONTENT V 1.1', 'background: #222; color: red; font-weight: bold;');
    if (!loggedin) {
      //var head = document.getElementsByTagName('head')[0];
      const rev_ad_script = document.getElementById('rev_ad_script');
      var revcontent = document.createElement("script");
      revcontent.defer = "defer";
      revcontent.src = "https://assets.revcontent.com/master/delivery.js";
      rev_ad_script.appendChild(revcontent);
    }
  </script>
  </div>
  

	
<div class="one_by_one_group">
<div id="rev_video"></div>
</div>



            
            </div><!-- END STORY_DETAIL -->

            <div class="sidebar">
                  
<ul class="sidebar">
	<li>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-12'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-12');
    });
  </script>
</div>		</div>
	</li>
	<li id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Mississippi River level at Vicksburg</h2>
<div class="textwidget custom-html-widget"><iframe src="/noaa-weather/?height=100" frameborder="0" scrolling="no" style="height:80px;width:300px;"></iframe></div></li>
<li id="custom_html-4" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Calendar</h2>
<div class="textwidget custom-html-widget"><div data-cswidget="10624"> </div>
<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script>
</div></li>
	<li id="polls-widget-3" class="widget widget_polls-widget"><h2 class="widgettitle">Polls</h2>
<div id="polls-155" class="wp-polls">
	<form id="polls_form_155" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_155_nonce" name="wp-polls-nonce" value="928f75b46c" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="155" /></p>
		<p style="text-align: center;"><strong>Should Vicksburg’s youth curfew have been extended?</strong></p><div id="polls-155-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-348" name="poll_155" value="348" /> <label for="poll-answer-348">Yes</label></li>
		<li><input type="radio" id="poll-answer-349" name="poll_155" value="349" /> <label for="poll-answer-349">No</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(155);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(155); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-155-loading" class="wp-polls-loading"><img src="https://www.vicksburgpost.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</li>
	<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-13'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-13');
    });
  </script>
</div>		</div>
	</li>
		<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-18');
    });
  </script>
</div>		</div>
	</li>
	  </ul>
    <div class="sticky">
      <div class="ad">
        <div id='div-gpt-ad-halfpage-1'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-halfpage-1');
    });
  </script>
</div>      </div>
    </div>            </div>
            <div class="right_rule"></div>
        </div>

    </div>
  </div>

</div>

  

	<div class="clearfix"></div>
    <div id="mobile_sticky_bottom_group" class="ad mobile_sticky_bottom">
      <div class="large_leaderboard"><!-- ROS_970x250-4 -->
<div id='div-gpt-ad-largeleaderboard-four'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-largeleaderboard-four');
    });
  </script>
</div></div>
    </div>
					</div>
					<div id="footer" class="clearfix">
            <div class="wrapper">
              <div id="footSections" class="col">
	                <h4>Sections</h4>
                <ul id="menu-footer-sections" class="menu"><li id="menu-item-626580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-626580"><a href="https://www.vicksburgpost.com/">Home</a></li>
<li id="menu-item-626581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-626581"><a href="https://www.vicksburgpost.com/category/news/">News</a></li>
<li id="menu-item-626582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-626582"><a href="https://www.vicksburgpost.com/category/sports/">Sports</a></li>
<li id="menu-item-626583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-626583"><a href="https://www.vicksburgpost.com/category/opinion/">Opinion</a></li>
<li id="menu-item-626584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-626584"><a href="https://www.vicksburgpost.com/category/health/">Health</a></li>
<li id="menu-item-626585" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-626585"><a href="https://marketplace.vicksburgpost.com/adhunter/vicksburg">Classifieds</a></li>
<li id="menu-item-628374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-628374"><a href="https://smb.vicksburgpost.com">Small Business</a></li>
</ul>              </div>


              <div id="footServices" class="col">
	                <h4>Services</h4>
                <ul id="menu-footer-services" class="menu"><li id="menu-item-626586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-626586"><a href="https://www.vicksburgpost.com/services/about-us/">About Us</a></li>
<li id="menu-item-626587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-626587"><a href="https://www.vicksburgpost.com/services/contact-us/">Contact Us</a></li>
<li id="menu-item-626588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-626588"><a href="https://www.vicksburgpost.com/services/policies/">Policies</a></li>
</ul>              </div>


              <div id="footCopyright" class="col">
                                <h4>Copyright</h4>
                <ul>
                  <li>&copy; 2022, The Vicksburg Post</li>
                </ul>

              </div>
            </div>

					</div>
				</div>


				        <script defer="defer" src="https://cdn.jsdelivr.net/bxslider/4.2.12/jquery.bxslider.min.js"></script>
        <script defer="defer" src="https://www.vicksburgpost.com/wp-content/themes/2021-bni/media/js/vendors/jquery.contentcarousel.js?1659021800"></script>
        <script defer="defer" src="https://www.vicksburgpost.com/wp-content/themes/2021-bni/media/js/vendors/jquery.easing.1.3.js"></script>
				<script defer="defer" src="https://www.vicksburgpost.com/wp-content/themes/2021-bni/media/js/vendors/jquery.timeago.js"></script>
        <script defer="defer" src="https://www.vicksburgpost.com/wp-content/themes/2021-bni/media/js/plugins.js?1659021800"></script>
        <script defer="defer" src="https://www.vicksburgpost.com/wp-content/themes/2021-bni/media/js/main.js?1659021800"></script>

        <script>
  // disable text selection
  document.onselectstart=new Function ('return false');
</script>


<style>
  img {
    pointer-events: none;
    user-drag: none;
    -webkit-user-drag: none;
    -ms-user-drag: none;
    -moz-user-drag: none;
  }
</style>

<script type="text/javascript">
// Disable Right-click
var message="Right-click has been disabled";
function clickIE() {
    if (document.all) {
        (message);
        return false;
    }
}
function clickNS(e) {
    if (document.layers || (document.getElementById && !document.all)) {
        if (e.which == 2||e.which == 3) {
            (message);
            return false;
        }
    }
}
if (document.layers) {
    document.captureEvents(Event.MOUSEDOWN);
    document.onmousedown = clickNS;
} else {
    document.onmouseup = clickNS;
    document.oncontextmenu = clickIE;
}
document.oncontextmenu = new Function("return false");
</script>



				
<script type="text/javascript">tb_pathToImage = "https://www.vicksburgpost.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.vicksburgpost.com/wp-includes/js/thickbox/tb-close.png";</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.vicksburgpost.com\/2022\/07\/29\/brad-argle-pennington\/":645594};
	</script>
				<script type="text/javascript" src="https://www.vicksburgpost.com/_static/??/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js,/wp-includes/js/hoverintent-js.min.js?m=1659021799j" ></script><script src='https://www.vicksburgpost.com/wp-includes/js/admin-bar.min.js?ver=6.0.1' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/www.vicksburgpost.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script type="text/javascript" src="https://www.vicksburgpost.com/wp-content/plugins/wp-polls/polls-js.js?m=1659021799g" ></script><script src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=6.0.1' async='async' id='remote_sdk-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://www.vicksburgpost.com/wp-content/mu-plugins/jetpack-11.1/_inc/build/sharedaddy/sharing.min.js?ver=11.1.2' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202230.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.1.2',blog:'199242543',post:'645594',tz:'-5',srv:'www.vicksburgpost.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '199242543', '645594' ]);
</script>
				</div><!-- END undertone -->
        				<script defer="defer" id="dsq-count-scr" src="//thevicksburgpost.disqus.com/count.js" async></script>
        
                <script>
document.addEventListener("DOMContentLoaded", function() {
  htlbid.cmd.push(() => {
    htlbid.refresh();
  });  
});
</script>
        
    </body>
</html>