  <!doctype html>

<html lang="en" class="bni articlePage ">
    <head>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Ole Miss freshman RB Quinshon Judkins wins the Conerly Trophy - The Vicksburg Post | The Vicksburg Post</title><link rel="preload" href="https://www.vicksburgpost.com/wp-content/themes/2021-vicksburg-child/media/img/brand/logo-white-vicksburgpost.png" as="image" /><link rel="preload" href="https://www.vicksburgpost.com/wp-content/themes/2021-vicksburg-child/media/img/brand/logo-white-mobile-vicksburgpost.png" as="image" /><link rel="preload" href="https://www.vicksburgpost.com/wp-content/themes/2021-bni/media/img/Search_icon-black.png" as="image" /><link rel="preload" href="https://www.vicksburgpost.com/wp-content/uploads/sites/16/2022/11/120222-FBC-Judkins-Conerly-1-WEB.jpg?w=600" as="image" imagesrcset="https://www.vicksburgpost.com/wp-content/uploads/sites/16/2022/11/120222-FBC-Judkins-Conerly-1-WEB.jpg 600w, https://www.vicksburgpost.com/wp-content/uploads/sites/16/2022/11/120222-FBC-Judkins-Conerly-1-WEB.jpg?resize=300,170 300w" imagesizes="(max-width: 600px) 100vw, 600px" />

        <meta name="viewport" content="width=device-width, initial-scale=1">

        
        <link href="https://www.vicksburgpost.com/wp-content/themes/2021-bni/style.css?1669763708" as="style">

								<link rel="stylesheet" href="https://www.vicksburgpost.com/wp-content/themes/2021-bni/media/splide/dist/css/splide.min.css?1669763708" />
				<link rel="stylesheet" href="https://www.vicksburgpost.com/wp-content/themes/2021-bni/media/css/normalize.css?1669763708" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.vicksburgpost.com/wp-content/themes/2021-bni/style.css?1669763708" />

        <script defer="defer" src="https://www.vicksburgpost.com/wp-content/themes/2021-bni/media/js/vendors/modernizr-2.6.2.min.js?1669763708" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.vicksburgpost.com/wp-content/themes/2021-vicksburg-child/media/img/brand/favicon-vicksburgpost.png">

				
				<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.11 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.vicksburgpost.com/2022/11/29/ole-miss-freshman-rb-quinshon-judkins-wins-the-conerly-trophy/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Ole Miss freshman RB Quinshon Judkins wins the Conerly Trophy - The Vicksburg Post" />
	<meta property="og:description" content="JACKSON — A freshman with fresh legs ran off with Mississippi’s top football award. Ole Miss freshman running back Quinshon Judkins, who set the school’s single-season record for rushing yards and touchdowns, won the 2022 C Spire Conerly Trophy on Tuesday as Mississippi’s top college football player. Judkins edged out fellow finalists Mississippi State cornerback Emmanuel [&hellip;]" />
	<meta property="og:url" content="https://www.vicksburgpost.com/2022/11/29/ole-miss-freshman-rb-quinshon-judkins-wins-the-conerly-trophy/" />
	<meta property="og:site_name" content="The Vicksburg Post" />
	<meta property="article:published_time" content="2022-11-30T02:08:42+00:00" />
	<meta property="og:image" content="https://www.vicksburgpost.com/wp-content/uploads/sites/16/2022/11/120222-FBC-Judkins-Conerly-1-WEB.jpg" />
	<meta property="og:image:width" content="600" />
	<meta property="og:image:height" content="340" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Staff Reports" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Staff Reports" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://www.vicksburgpost.com/2022/11/29/ole-miss-freshman-rb-quinshon-judkins-wins-the-conerly-trophy/","url":"https://www.vicksburgpost.com/2022/11/29/ole-miss-freshman-rb-quinshon-judkins-wins-the-conerly-trophy/","name":"Ole Miss freshman RB Quinshon Judkins wins the Conerly Trophy - The Vicksburg Post","isPartOf":{"@id":"https://www.vicksburgpost.com/#website"},"primaryImageOfPage":{"@id":"https://www.vicksburgpost.com/2022/11/29/ole-miss-freshman-rb-quinshon-judkins-wins-the-conerly-trophy/#primaryimage"},"image":{"@id":"https://www.vicksburgpost.com/2022/11/29/ole-miss-freshman-rb-quinshon-judkins-wins-the-conerly-trophy/#primaryimage"},"thumbnailUrl":"https://www.vicksburgpost.com/wp-content/uploads/sites/16/2022/11/120222-FBC-Judkins-Conerly-1-WEB.jpg","datePublished":"2022-11-30T02:08:42+00:00","dateModified":"2022-11-30T02:08:42+00:00","author":{"@id":"https://www.vicksburgpost.com/#/schema/person/c69e89749546ae1126fc0bf392495b75"},"breadcrumb":{"@id":"https://www.vicksburgpost.com/2022/11/29/ole-miss-freshman-rb-quinshon-judkins-wins-the-conerly-trophy/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.vicksburgpost.com/2022/11/29/ole-miss-freshman-rb-quinshon-judkins-wins-the-conerly-trophy/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.vicksburgpost.com/2022/11/29/ole-miss-freshman-rb-quinshon-judkins-wins-the-conerly-trophy/#primaryimage","url":"https://www.vicksburgpost.com/wp-content/uploads/sites/16/2022/11/120222-FBC-Judkins-Conerly-1-WEB.jpg","contentUrl":"https://www.vicksburgpost.com/wp-content/uploads/sites/16/2022/11/120222-FBC-Judkins-Conerly-1-WEB.jpg","width":600,"height":340,"caption":"Ole Miss running back Quinshon Judkins (4) won the 2022 C Spire Conerly Trophy as Mississippi's top college football player. (AP Photo/Rogelio V. Solis)"},{"@type":"BreadcrumbList","@id":"https://www.vicksburgpost.com/2022/11/29/ole-miss-freshman-rb-quinshon-judkins-wins-the-conerly-trophy/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.vicksburgpost.com/"},{"@type":"ListItem","position":2,"name":"Ole Miss freshman RB Quinshon Judkins wins the Conerly Trophy"}]},{"@type":"WebSite","@id":"https://www.vicksburgpost.com/#website","url":"https://www.vicksburgpost.com/","name":"The Vicksburg Post","description":"Mississippi&#039;s Best Community Newspaper","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.vicksburgpost.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.vicksburgpost.com/#/schema/person/c69e89749546ae1126fc0bf392495b75","name":"Staff Reports","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.vicksburgpost.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/b9dd3717d705ccd25a4e8a7a0c29b593?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/b9dd3717d705ccd25a4e8a7a0c29b593?s=96&d=mm&r=g","caption":"Staff Reports"},"url":"https://www.vicksburgpost.com/author/jackvix/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdn.parsely.com' />
<link rel="alternate" type="application/rss+xml" title="The Vicksburg Post &raquo; Ole Miss freshman RB Quinshon Judkins wins the Conerly Trophy Comments Feed" href="https://www.vicksburgpost.com/2022/11/29/ole-miss-freshman-rb-quinshon-judkins-wins-the-conerly-trophy/feed/" />
<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.vicksburgpost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style id='wp-parsely-recommendations-style-inline-css'>
.parsely-recommendations-list-title{font-size:1.2em}.parsely-recommendations-list{list-style:none;padding:unset}.parsely-recommendations-cardbody{overflow:hidden;padding:.8em;text-overflow:ellipsis;white-space:nowrap}.parsely-recommendations-cardmedia{padding:.8em .8em 0}

</style>
<link rel='stylesheet' id='all-css-2' href='https://www.vicksburgpost.com/_static/??-eJx9jdsKwjAMhl/INoqw4YX4LDWNM5oeaFJkb+92ITgEL//Dxwev6jij9EgKD4VEkQMJJcq2CVXCTM0JTQFnnzh7VN3BP3zZvvMGwpJt/VTpE+cVtFYymaut3FjIVUbrjSCyGlyl4FO92izkr50l/tqXAlCCKqOz+2LUj/CSzodhOI3DcdyPb3ZgWf0=' type='text/css' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-4' href='https://www.vicksburgpost.com/_static/??-eJyNUEuOwjAMvdC4piAKLNAcBaVJaD04H9UJiNuTFlhAQZqNFb9frIeXCOQ1Z2MFtQgaJT3p4KVy5KuC/OC7RJlCQauGF0nxJOsTRs4deRmhGJgFpwlF9lUq5CJbkKSOR2CSwuSWSU+/zUi4k7O01FtXLlwuljWcSZ+kzUMHuic2KOnKduZwGZ4n/NkUlT5BXVdrdMFkLlHSq8EaZcx1epLv/h1xKI2hBE2KgUMX5GX5WNy3qLGEBzB6ft2+bprdplltFtsbfaWjZg==' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.vicksburgpost.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type="pmdelayedscript" src="https://www.vicksburgpost.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZmYWpiaGJuWkWAK+lIic=" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script><link rel="https://api.w.org/" href="https://www.vicksburgpost.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.vicksburgpost.com/wp-json/wp/v2/posts/653090" /><link rel='shortlink' href='https://www.vicksburgpost.com/?p=653090' />
<link rel="alternate" type="application/json+oembed" href="https://www.vicksburgpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vicksburgpost.com%2F2022%2F11%2F29%2Fole-miss-freshman-rb-quinshon-judkins-wins-the-conerly-trophy%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.vicksburgpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vicksburgpost.com%2F2022%2F11%2F29%2Fole-miss-freshman-rb-quinshon-judkins-wins-the-conerly-trophy%2F&#038;format=xml" />
	<style>img#wpstats{display:none}</style>
		<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","headline":"Ole Miss freshman RB Quinshon Judkins wins the Conerly Trophy","url":"http:\/\/www.vicksburgpost.com\/2022\/11\/29\/ole-miss-freshman-rb-quinshon-judkins-wins-the-conerly-trophy\/","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.vicksburgpost.com\/2022\/11\/29\/ole-miss-freshman-rb-quinshon-judkins-wins-the-conerly-trophy\/"},"thumbnailUrl":"https:\/\/www.vicksburgpost.com\/wp-content\/uploads\/sites\/16\/2022\/11\/120222-FBC-Judkins-Conerly-1-WEB.jpg?w=150&h=150&crop=1","image":{"@type":"ImageObject","url":"https:\/\/www.vicksburgpost.com\/wp-content\/uploads\/sites\/16\/2022\/11\/120222-FBC-Judkins-Conerly-1-WEB.jpg"},"articleSection":"Sports Main","author":[{"@type":"Person","name":"Staff Reports"}],"creator":["Staff Reports"],"publisher":{"@type":"Organization","name":"The Vicksburg Post","logo":""},"keywords":[],"dateCreated":"2022-11-30T02:08:42Z","datePublished":"2022-11-30T02:08:42Z","dateModified":"2022-11-30T02:08:42Z"}</script><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-15558799-1" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-15558799-1');
</script>

								<script type="text/javascript">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</script>




				<script defer="defer" type="pmdelayedscript" src="https://www.vicksburgpost.com/wp-content/themes/2021-bni/media/js/colorbox/jquery.colorbox-min.js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <link href="https://www.vicksburgpost.com/wp-content/themes/2021-bni/media/js/colorbox/colorbox.css" rel="stylesheet">

        <script src="https://www.vicksburgpost.com/wp-content/themes/2021-bni/media/js/assets/optimera/optiCommon-1.0.0.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
          var optiCommon = optiCommon || {};

          /**
           * Set the Optimera data splitter parameters
           * additionalOptimeraParams can be empty, only the default device type will be included automatically.
           * CustomParams can be set to add a loggedIn parameter to be set later. 
           * */
           optiCommon.init({
           splitters: {
           additionalOptimeraParams: [],
             customParams: ['loggedIn'],
          }
          });
        </script>


                <script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/gssePjPJ7gxfzd5hdcYHXQS2yBMBhV6ovv2dwxpNEe0rmVgrZ0MRar1MzLuHq6PojGFCWD5rat4Pw",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>


        
                  
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
		console.log('%c TESTING OPT V 0.1', 'background: #222; color: red; font-weigit: bold;');
		addEventListener('DOMContentLoaded', (event) => {
			opt_loggedin = loggedin.toString();
			optiCommon.setCustomParam({
				'name': 'loggedIn', // must match the param name set in the init above
				'value': opt_loggedin, // must be a string, not bool
			});
		});

  </script>

  <!-- DFP Work -->
    
        <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

        <link rel="stylesheet" type="text/css" href="https://htlbid.com/v3/vicksburgpost.com/htlbid.css" />
    <script src="https://htlbid.com/v3/vicksburgpost.com/htlbid.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
     
<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
  window.googletag = window.googletag || {cmd: []};
  window.htlbid = window.htlbid || {};
  htlbid.cmd = htlbid.cmd || [];
  htlbid.cmd.push(function() {
          htlbid.setTargeting('is_testing', 'no');
    
      htlbid.setFirstPartyData({
        site: {
          keywords: 'sports, sports-main, '
        }
      });

  });



googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/VNL-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/VNL-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());
    
        if (!loggedin) {
			googletag.defineSlot('/1613683/VNL-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineSlot('/1613683/VNL-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/VNL-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/VNL-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  } else {
			googletag.defineSlot('/1613683/VNL-sub-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
  }
       

    			googletag.defineSlot('/1613683/VNL-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/VNL-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/VNL-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/VNL-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/VNL-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/VNL-300x250-12', [300, 250], 'div-gpt-ad-bigblock-12').addService(googletag.pubads());
			googletag.defineSlot('/1613683/VNL-300x250-13', [300, 250], 'div-gpt-ad-bigblock-13').addService(googletag.pubads());
			googletag.defineSlot('/1613683/VNL-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());

			googletag.defineSlot('/1613683/VNL-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());

      var large_leaderboard_one = googletag
        .defineSlot('/1613683/VNL-970x250-1', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-one')
        .addService(googletag.pubads());
          var large_leaderboard_four = googletag
        .defineSlot('/1613683/VNL-970x250-4', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-four')
        .addService(googletag.pubads());

      var leaderboard_mapping = googletag.sizeMapping()
        .addSize([970, 728], [[970, 250], [970, 90], [728, 90]])
        .addSize([320, 240], [320, 50])
        .addSize([0, 0], [])
        .build();

      large_leaderboard_one.defineSizeMapping(leaderboard_mapping);
          large_leaderboard_four.defineSizeMapping(leaderboard_mapping);

      
      if (!loggedin) {
          googletag.defineOutOfPageSlot('/1613683/VNL-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
      } else {
          googletag.defineOutOfPageSlot('/1613683/VNL-sub-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
      }

       



                          googletag.pubads().setTargeting("catname", [ "sports", "sports-main",  ]);
                        


          googletag.pubads().setTargeting("pageurl", "/2022/11/29/ole-miss-freshman-rb-quinsho");
    
    
		googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});


</script>


        
                        <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
  window.PARSELY = window.PARSELY || {
    autotrack: false,
    onReady: function() {
      PARSELY.updateDefaults({
        data: {
          Logged_in: loggedin
        }
      });
      PARSELY.beacon.trackPageView();
    }
  };
</script>

        
	                  <script defer="defer" type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
      


          </head>
		<body id="articlePage" class="">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
                
				<div id="" class="undertone">

            <div id="sup_nav" class="sup_nav single">
    <div class="wrapper">
      <div id="logo">
        <a href="https://www.vicksburgpost.com" class="desktop">
          <img data-perfmatters-preload src="https://www.vicksburgpost.com/wp-content/themes/2021-vicksburg-child/media/img/brand/logo-white-vicksburgpost.png" alt="The Vicksburg Post" />
        </a>
        <a href="https://www.vicksburgpost.com" class="mobile">
          <img data-perfmatters-preload src="https://www.vicksburgpost.com/wp-content/themes/2021-vicksburg-child/media/img/brand/logo-white-mobile-vicksburgpost.png" alt="The Vicksburg Post" />
        </a>
      </div>
      <div class="right_items">
        <div class="share_buttons_group">
        <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-653090" class="share-facebook sd-button share-icon no-text" href="https://www.vicksburgpost.com/2022/11/29/ole-miss-freshman-rb-quinshon-judkins-wins-the-conerly-trophy/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-653090" class="share-twitter sd-button share-icon no-text" href="https://www.vicksburgpost.com/2022/11/29/ole-miss-freshman-rb-quinshon-judkins-wins-the-conerly-trophy/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="mailto:?subject=%5BShared%20Post%5D%20Ole%20Miss%20freshman%20RB%20Quinshon%20Judkins%20wins%20the%20Conerly%20Trophy&body=https%3A%2F%2Fwww.vicksburgpost.com%2F2022%2F11%2F29%2Fole-miss-freshman-rb-quinshon-judkins-wins-the-conerly-trophy%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="85c979acff" data-email-share-track-url="https://www.vicksburgpost.com/2022/11/29/ole-miss-freshman-rb-quinshon-judkins-wins-the-conerly-trophy/?share=email"><span></span><span class="sharing-screen-reader-text">Click to email a link to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.vicksburgpost.com/2022/11/29/ole-miss-freshman-rb-quinshon-judkins-wins-the-conerly-trophy/#print" target="_blank" title="Click to print" ><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
        <div id="right_items_extra">
        <span id="login_link"></span>
<span id="subscribe_button"><a href="/subscriptions/" class="subscribe">Subscribe</a></span>        </div>
      </div>
    </div>
    <nav role="navigation">
      <div class="wrapper">
        <div id="menuToggle">
          <input type="checkbox" />
          <span></span>
          <span></span>
          <span></span>
          
	
        <ul id="menu-main" class="menu"><li id="menu-item-626556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-626556"><a href="https://www.vicksburgpost.com/">Home</a></li>
<li id="menu-item-626557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-626557"><a href="https://www.vicksburgpost.com/category/news/">News</a></li>
<li id="menu-item-626558" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-626558"><a href="https://www.vicksburgpost.com/category/sports/">Sports</a></li>
<li id="menu-item-626559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-626559"><a href="https://www.vicksburgpost.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-626560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-626560"><a href="https://www.vicksburgpost.com/category/opinion/">Opinion</a></li>
<li id="menu-item-626563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-626563"><a href="https://www.vicksburgpost.com/contests/">Contests</a></li>
<li id="menu-item-636886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-636886"><a href="https://www.vicksburgpost.com/calendar/">Calendar</a>
<ul class="sub-menu">
	<li id="menu-item-636887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-636887"><a href="https://portal.cityspark.com/add/event/VicksburgPost">Submit an Event</a></li>
	<li id="menu-item-636888" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-636888"><a href="https://portal.cityspark.com/advertise/VicksburgPost">Promote an Event</a></li>
</ul>
</li>
<li id="menu-item-626565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-626565"><a href="https://www.vicksburgpost.com/submit/">Submit</a>
<ul class="sub-menu">
	<li id="menu-item-626564" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-626564"><a href="https://www.vicksburgpost.com/services/submit-an-obituary/">Submit an Obituary</a></li>
	<li id="menu-item-626566" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-626566"><a href="https://www.vicksburgpost.com/submit/photo/">Submit a Photo</a></li>
	<li id="menu-item-626567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-626567"><a href="https://www.vicksburgpost.com/submit/news-tip/">Submit a News Tip</a></li>
	<li id="menu-item-626568" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-626568"><a href="https://www.vicksburgpost.com/submit/letters-to-editor/">Letters to the Editor</a></li>
	<li id="menu-item-626569" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-626569"><a href="https://www.vicksburgpost.com/submit/engagement-announcement/">Submit an Engagement Announcement</a></li>
	<li id="menu-item-626570" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-626570"><a href="https://www.vicksburgpost.com/submit/wedding-announcement/">Submit a Wedding Announcement</a></li>
	<li id="menu-item-626571" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-626571"><a href="https://www.vicksburgpost.com/submit/anniversary-announcement/">Submit an Anniversary Announcement</a></li>
	<li id="menu-item-626572" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-626572"><a href="https://www.vicksburgpost.com/submit/birth-announcement/">Submit a Birth Announcement</a></li>
</ul>
</li>
<li id="menu-item-626577" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-626577"><a href="https://marketplace.vicksburgpost.com/adhunter/vicksburg">Classifieds</a></li>
<li id="menu-item-626578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-626578"><a href="https://marketplace.vicksburgpost.com/AdHunter/vicksburg/Home/Search?majorClass=2600">Public Notices</a></li>
<li id="menu-item-626579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-626579"><a href="https://digital.vicksburgpost.com/">E-Post</a></li>
<li class="search_bar"> <form id="search_bar" action="https://www.vicksburgpost.com/site-search/" class="search_bar_form" method="get" tabindex="0"> <img data-perfmatters-preload src="https://www.vicksburgpost.com/wp-content/themes/2021-bni/media/img/Search_icon-black.png" width="30" height="30" /> <input type="text" name="q" class="searchQuery" placeholder="Search The Vicksburg Post..." value="" /> <input type="submit" class="searchButton" value="Go" /> </form> </li></ul>
        </div>
      </div>
    </nav>
  </div>

					<div id="main_body" class="wrapper">
        <!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-screenshift');
    });
  </script>
</div> 

						<div id="content" class="flownews">
							<div id="notifications">
																								<div id="breaking" class="">
									<h2>Breaking News:</h2>
																		<h3>
										<a href="https://www.vicksburgpost.com/2022/11/29/pratt-wins-vwsd-board-trustee-runoff-election/" rel="bookmark" title="Pratt wins VWSD Board Trustee runoff election">Pratt wins VWSD Board Trustee runoff election</a>
																			</h3>
																	</div>
								
																							</div>

        <div class="ad mobile_sticky_top">
          <div class="large_leaderboard"><!-- ROS_970x250-1 -->
<div id='div-gpt-ad-largeleaderboard-one'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-largeleaderboard-one');
    });
  </script>
</div></div>
        </div>


  <div class="one_by_one_group">
  <!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-one_by_one_wall');
    });
  </script>
</div>  </div>
 

	  <div class="page_type-story">
  
  <div class="main_column">
    <div class="story">
      
      

      <div id="article">


        

        <div class="story_grid">
          <div class="story_detail">

            <div class="one_by_one_group">
              <!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_one_by_one_two');
    });
  </script>
</div>              <!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_oop');
    });
  </script>
</div>            </div>
            <div id="story_one_by_one_group" class="one_by_one_group">
              <!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_one_by_one');
    });
  </script>
</div>            </div>

            <div id="article_info">

              
              <h2 class="headline">Ole Miss freshman RB Quinshon Judkins wins the Conerly Trophy</h2>

              <p class="pubStamp">Published 8:08 pm Tuesday, November 29, 2022</p>

                            <div class="byline">
                
                <p class="author">
                          <strong>By <a href="https://www.vicksburgpost.com/author/jackvix/" rel="bookmark">Staff Reports</a></strong>

                                  </p>
                                <div class="clearfix"></div>
              </div><!-- END BYLINE -->
                          </div>

              <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img data-perfmatters-preload width="600" height="340" src="https://www.vicksburgpost.com/wp-content/uploads/sites/16/2022/11/120222-FBC-Judkins-Conerly-1-WEB.jpg?w=600" class="attachment-large size-large wp-post-image" alt="" decoding="async" srcset="https://www.vicksburgpost.com/wp-content/uploads/sites/16/2022/11/120222-FBC-Judkins-Conerly-1-WEB.jpg 600w, https://www.vicksburgpost.com/wp-content/uploads/sites/16/2022/11/120222-FBC-Judkins-Conerly-1-WEB.jpg?resize=300,170 300w" sizes="(max-width: 600px) 100vw, 600px" /></dt><dd class='wp-caption-text'>Ole Miss running back Quinshon Judkins (4) won the 2022 C Spire Conerly Trophy as Mississippi's top college football player. (AP Photo/Rogelio V. Solis)</dd></dl>

              </div>
    </div>

            <p>JACKSON — A freshman with fresh legs ran off with Mississippi’s top football award.</p>
<p>Ole Miss freshman running back Quinshon Judkins, who set the school’s single-season record for rushing yards and touchdowns, won the 2022 C Spire Conerly Trophy on Tuesday as Mississippi’s top college football player.</p>
<p>Judkins edged out fellow finalists Mississippi State cornerback Emmanuel Forbes and Jackson State quarterback Shedeur Sanders.</p>
<div class="ad count11"><div id='div-gpt-ad-bigblock-1'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-1');
    });
  </script>
</div></div><div class="instory_widget"><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://vicksburgpost.us20.list-manage.com/subscribe/post?u=e75de923886d327a38eecdcb0&amp;id=2a6e3157ca" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2 for="mce-EMAIL">Sign up for The Vicksburg Post's free newsletter</h2>
				<p for="mce-EMAIL">	Receive daily headlines and obituaries</p>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_e75de923886d327a38eecdcb0_2a6e3157ca" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div></div><p>It’s the third consecutive year that an Ole Miss player has won the Conerly Trophy. Wide receiver Elijah Moore and quarterback Matt Corral won it in 2020 and 2021, respectively. Either an Ole Miss or Mississippi State player has won it every year since 2012, and 20 of the 27 years it has been awarded since its inception in 1996.</p>
<p>Judkins set the Ole Miss single-season record for both rushing yards (1,476) and rushing touchdowns (16). He also leads the Southeastern Conference and ranks in the top 10 nationally in total touchdowns (17) and rushing yards per game (123.0).</p>
<p>The Alabama native anchors an Ole Miss rushing attack that that leads the SEC and ranks No. 3 nationally in rushing yards per game (261.6 ypg).</p>
<div class="ad"><div id='div-gpt-ad-bigblock-2'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-2');
    });
  </script>
</div></div><div class="ad"><div id='div-gpt-ad-bigblock-instory-third'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-instory-third');
    });
  </script>
</div></div><p>With a bowl game still yet to be played, Ole Miss has already broken its single-season school record in rushing yards (3,139), previously set in 1957.</p>
<p>Judkins is having one of the greatest seasons ever by an SEC freshman running back. He currently ranks third all-time amongst conference freshmen in rushing yards, behind only Herschel Walker (1,616 yards, Georgia, 1980) and Nick Chubb (1,547 yards, Georgia, 2014).</p>
<p>The five-time SEC Freshman of the Week leads all freshmen nationally in rushing yards, rushing yards per game, rushing TDs, all-purpose yards, scoring and total TDs.</p>
<div id="cedato-unit"></div><div class="ad"><div id='div-gpt-ad-bigblock-3'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-3');
    });
  </script>
</div></div><p><strong> CONERLY TROPHY WINNERS</strong><br />
2022 &#8211; Quinshon Judkins, RB, Ole Miss<br />
2021 &#8211; Matt Corral, QB, Ole Miss<br />
2020 &#8211; Elijah Moore, WR, Ole Miss<br />
2019 &#8211; Kylin Hill, RB, Mississippi State<br />
2018 &#8211; Jeffery Simmons, DL, Mississippi State<br />
2017 &#8211; A.J. Brown, WR, Ole Miss<br />
2016 &#8211; Evan Engram, TE, Ole Miss<br />
2015 &#8211; Dak Prescott, QB, Mississippi State<br />
2014 &#8211; Dak Prescott, QB, Mississippi State<br />
2013 &#8211; Gabe Jackson, OL, Mississippi State<br />
2012 &#8211; Bo Wallace, QB, Ole Miss<br />
2011 &#8211; Austin Davis, QB, Southern Miss<br />
2010 &#8211; Chris White, LB, Mississippi State<br />
2009 &#8211; Anthony Dixon, RB, Mississippi State<br />
2008 &#8211; Juan Joseph, QB, Millsaps<br />
2007 &#8211; Damion Fletcher, RB, Southern Miss<br />
2006 &#8211; Patrick Willis, LB, Ole Miss<br />
2005 &#8211; Jerious Norwood, RB, Mississippi State<br />
2004 &#8211; Michael Boley, LB, Southern Miss<br />
2003 &#8211; Eli Manning, QB, Ole Miss<br />
2002 &#8211; Rod Davis, LB, Southern Miss<br />
2001 &#8211; Eli Manning, QB, Ole Miss<br />
2000 &#8211; Josh Bright, QB, Delta State<br />
1999 &#8211; Deuce McAllister, RB, Ole Miss<br />
1998 &#8211; J.J. Johnson, RB, Mississippi State<br />
1997 &#8211; Stewart Patridge, QB, Ole Miss<br />
1996 &#8211; Tregnel Thomas, RB, Delta State</p>

            <div id="comments"> </div><!-- END comments -->
            
                                  


              <div id="NTV_1"></div>

                      
<div class="more_to_explore">
  <h4>More Sports</h4>
  
        <div class="story">
                    <a href="https://www.vicksburgpost.com/2022/11/29/kiffin-signs-new-contract-with-ole-miss/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.vicksburgpost.com/wp-content/uploads/sites/16/2022/11/112622-FBC-MSU-Ole-Miss-9-WEB.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" decoding="async" loading="lazy" />          </a>
                    <h3><a href="https://www.vicksburgpost.com/2022/11/29/kiffin-signs-new-contract-with-ole-miss/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Kiffin signs new contract with Ole Miss">Kiffin signs new contract with Ole Miss</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.vicksburgpost.com/2022/11/29/saturdays-vicksburg-warren-central-basketball-games-get-relocated/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.vicksburgpost.com/wp-content/uploads/sites/16/2022/11/111622-BKH-WC-VHS-Boys-6-WEB.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" decoding="async" loading="lazy" />          </a>
                    <h3><a href="https://www.vicksburgpost.com/2022/11/29/saturdays-vicksburg-warren-central-basketball-games-get-relocated/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Saturday&#8217;s Vicksburg-Warren Central basketball games get relocated">Saturday&#8217;s Vicksburg-Warren Central basketball games get relocated</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.vicksburgpost.com/2022/11/29/central-hinds-uses-early-runs-to-sweep-pca-basketball-teams/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.vicksburgpost.com/wp-content/uploads/sites/16/2022/11/Basketball-Refer-Generic-1-WEB-1.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" decoding="async" loading="lazy" />          </a>
                    <h3><a href="https://www.vicksburgpost.com/2022/11/29/central-hinds-uses-early-runs-to-sweep-pca-basketball-teams/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Central Hinds uses early runs to sweep PCA basketball teams">Central Hinds uses early runs to sweep PCA basketball teams</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.vicksburgpost.com/2022/11/29/gators-beat-mclaurin-to-end-long-soccer-losing-streak/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.vicksburgpost.com/wp-content/uploads/sites/16/2022/11/Braylon-Green.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" decoding="async" loading="lazy" />          </a>
                    <h3><a href="https://www.vicksburgpost.com/2022/11/29/gators-beat-mclaurin-to-end-long-soccer-losing-streak/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Gators beat McLaurin to end long soccer losing streak">Gators beat McLaurin to end long soccer losing streak</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>
          
            
            
											<div class="print_this bubble_buttons">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


            <div class="articleOptions bubble_buttons">
              <div class="admin">
</div>
<div class="clearfix"></div>


            </div>

                        
              



	
<div class="one_by_one_group">
<div id="rev_video"></div>
</div>



            
            </div><!-- END STORY_DETAIL -->

            <div class="sidebar">
                  
<ul class="sidebar">
	<li>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-12'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-12');
    });
  </script>
</div>		</div>
	</li>
	<li id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Mississippi River level at Vicksburg</h2>
<div class="textwidget custom-html-widget"><iframe src="/noaa-weather/?height=100" frameborder="0" scrolling="no" style="height:80px;width:300px;"></iframe></div></li>
<li id="custom_html-4" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Calendar</h2>
<div class="textwidget custom-html-widget"><div data-cswidget="10624"> </div>
<script type="pmdelayedscript" async defer src="//cdn.cityspark.com/wid/get.js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"> </script>
</div></li>
	<li id="polls-widget-3" class="widget widget_polls-widget"><h2 class="widgettitle">Polls</h2>
<div id="polls-173" class="wp-polls">
	<form id="polls_form_173" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_173_nonce" name="wp-polls-nonce" value="0c355a4f81" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="173" /></p>
		<p style="text-align: center;"><strong>Will you attend Christmas events in Vicksburg this year?</strong></p><div id="polls-173-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-384" name="poll_173" value="384" /> <label for="poll-answer-384">Yes</label></li>
		<li><input type="radio" id="poll-answer-385" name="poll_173" value="385" /> <label for="poll-answer-385">No</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(173);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(173); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-173-loading" class="wp-polls-loading"><img src="https://www.vicksburgpost.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</li>
	<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-13'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-13');
    });
  </script>
</div>		</div>
	</li>
		<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-18'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-18');
    });
  </script>
</div>		</div>
	</li>
	  </ul>
    <div class="sticky">
      <div class="ad">
        <div id='div-gpt-ad-halfpage-1'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-halfpage-1');
    });
  </script>
</div>      </div>
    </div>            </div>
            <div class="right_rule"></div>
        </div>

    </div>
  </div>

</div>

  

	<div class="clearfix"></div>
    <div id="mobile_sticky_bottom_group" class="ad mobile_sticky_bottom">
      <div class="large_leaderboard"><!-- ROS_970x250-4 -->
<div id='div-gpt-ad-largeleaderboard-four'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-largeleaderboard-four');
    });
  </script>
</div></div>
    </div>
					</div>
					<div id="footer" class="clearfix">
            <div class="wrapper">
              <div id="footSections" class="col">
	                <h4>Sections</h4>
                <ul id="menu-footer-sections" class="menu"><li id="menu-item-626580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-626580"><a href="https://www.vicksburgpost.com/">Home</a></li>
<li id="menu-item-626581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-626581"><a href="https://www.vicksburgpost.com/category/news/">News</a></li>
<li id="menu-item-626582" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-626582"><a href="https://www.vicksburgpost.com/category/sports/">Sports</a></li>
<li id="menu-item-626583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-626583"><a href="https://www.vicksburgpost.com/category/opinion/">Opinion</a></li>
<li id="menu-item-626584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-626584"><a href="https://www.vicksburgpost.com/category/news/health/">Health</a></li>
<li id="menu-item-626585" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-626585"><a href="https://marketplace.vicksburgpost.com/adhunter/vicksburg">Classifieds</a></li>
<li id="menu-item-628374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-628374"><a href="https://smb.vicksburgpost.com">Small Business</a></li>
</ul>              </div>


              <div id="footServices" class="col">
	                <h4>Services</h4>
                <ul id="menu-footer-services" class="menu"><li id="menu-item-626586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-626586"><a href="https://www.vicksburgpost.com/services/about-us/">About Us</a></li>
<li id="menu-item-626587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-626587"><a href="https://www.vicksburgpost.com/services/contact-us/">Contact Us</a></li>
<li id="menu-item-626588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-626588"><a href="https://www.vicksburgpost.com/services/policies/">Policies</a></li>
</ul>              </div>


              <div id="footCopyright" class="col">
                                <h4>Copyright</h4>
                <ul>
                  <li>&copy; 2022, The Vicksburg Post</li>
                </ul>

              </div>
            </div>

					</div>
				</div>


				        <script defer="defer" src="https://www.vicksburgpost.com/wp-content/themes/2021-bni/media/splide/dist/js/splide.min.js?1669763708" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.vicksburgpost.com/wp-content/themes/2021-bni/media/js/vendors/jquery.contentcarousel.js?1669763708" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.vicksburgpost.com/wp-content/themes/2021-bni/media/js/vendors/jquery.easing.1.3.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
				<script defer="defer" src="https://www.vicksburgpost.com/wp-content/themes/2021-bni/media/js/vendors/jquery.timeago.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.vicksburgpost.com/wp-content/themes/2021-bni/media/js/plugins.js?1669763708" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.vicksburgpost.com/wp-content/themes/2021-bni/media/js/main.js?1669763708" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>

        
				
<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">tb_pathToImage = "https://www.vicksburgpost.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.vicksburgpost.com/wp-includes/js/thickbox/tb-close.png";</script>

	<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
		window.WPCOM_sharing_counts = {"https:\/\/www.vicksburgpost.com\/2022\/11\/29\/ole-miss-freshman-rb-quinshon-judkins-wins-the-conerly-trophy\/":653090};
	</script>
				<script type="pmdelayedscript" src="https://www.vicksburgpost.com/_static/??/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js,/wp-includes/js/hoverintent-js.min.js?m=1669763707j" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script><script src="https://www.vicksburgpost.com/wp-includes/js/admin-bar.min.js?ver=6.1.1" id="admin-bar-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script id="admin-bar-js-after" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id="wp-polls-js-extra" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
var pollsL10n = {"ajax_url":"https:\/\/www.vicksburgpost.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script type="pmdelayedscript" src="https://www.vicksburgpost.com/_static/??-eJyFjUsOwjAMBS9EahBSCgvEWVBjioNjR3ZSxO35rmHzFqMZPbjVMKk0lAaV+0zi8ERVmR3eG7IP2VcvSjJxT+iQHRJ5gwUlqYHhjIJ2amrBujQqOBSSf9nn534m5p/6RfXqX+NYDpsY92PcjutdfgC9W0XC" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script><script id="wp-parsely-loader-js-before" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
window.wpParselyApiKey = 'vicksburgpost.com';
</script>
<script src="https://www.vicksburgpost.com/wp-content/mu-plugins/wp-parsely-3.5/build/loader.js?ver=eba15df5f79bd7d0de45" id="wp-parsely-loader-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script data-parsely-site="vicksburgpost.com" src="https://cdn.parsely.com/keys/vicksburgpost.com/p.js?ver=3.5.2" id="parsely-cfg" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script id="sharing-js-js-extra" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src="https://www.vicksburgpost.com/wp-content/mu-plugins/jetpack-11.5/_inc/build/sharedaddy/sharing.min.js?ver=11.5.1" id="sharing-js-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script id="sharing-js-js-after" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
	<script src="https://stats.wp.com/e-202248.js" defer type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
	<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'199242543',post:'653090',tz:'-6',srv:'www.vicksburgpost.com',hp:'vip',j:'1:11.5.1'} ]);
		_stq.push([ 'clickTrackerInit', '199242543', '653090' ]);
	</script>				</div><!-- END undertone -->
        				<script defer="defer" id="dsq-count-scr" src="//thevicksburgpost.disqus.com/count.js" async type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        
                <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
document.addEventListener("DOMContentLoaded", function() {
  htlbid.cmd.push(() => {
    htlbid.refresh();
  });  
});
</script>
        
    <script type="text/javascript" id="perfmatters-delayed-scripts-js">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</script></body>
</html>