  <!doctype html>

<html lang="en" class="bni articlePage ">
    <head>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Study shows increased traffic on North Washington Street - The Vicksburg Post | The Vicksburg Post</title><link rel="preload" href="https://www.vicksburgpost.com/wp-content/themes/2021-vicksburg-child/media/img/brand/logo-white-vicksburgpost.png" as="image" /><link rel="preload" href="https://www.vicksburgpost.com/wp-content/themes/2021-vicksburg-child/media/img/brand/logo-white-mobile-vicksburgpost.png" as="image" /><link rel="preload" href="https://www.vicksburgpost.com/wp-content/themes/2021-bni/media/img/Search_icon-black.png" as="image" /><link rel="preload" href="https://www.vicksburgpost.com/wp-content/uploads/sites/16/2021/06/NewsUpdate.jpg?w=1024" as="image" imagesrcset="https://www.vicksburgpost.com/wp-content/uploads/sites/16/2021/06/NewsUpdate.jpg 1200w, https://www.vicksburgpost.com/wp-content/uploads/sites/16/2021/06/NewsUpdate.jpg?resize=300,168 300w, https://www.vicksburgpost.com/wp-content/uploads/sites/16/2021/06/NewsUpdate.jpg?resize=768,429 768w, https://www.vicksburgpost.com/wp-content/uploads/sites/16/2021/06/NewsUpdate.jpg?resize=1024,572 1024w, https://www.vicksburgpost.com/wp-content/uploads/sites/16/2021/06/NewsUpdate.jpg?resize=622,347 622w, https://www.vicksburgpost.com/wp-content/uploads/sites/16/2021/06/NewsUpdate.jpg?resize=627,350 627w" imagesizes="(max-width: 1024px) 100vw, 1024px" />

        <meta name="viewport" content="width=device-width, initial-scale=1">

        
        <link href="https://www.vicksburgpost.com/wp-content/themes/2021-bni/style.css?1671549098" as="style">

								<link rel="stylesheet" href="https://www.vicksburgpost.com/wp-content/themes/2021-bni/media/splide/dist/css/splide.min.css?1671549098" />
				<link rel="stylesheet" href="https://www.vicksburgpost.com/wp-content/themes/2021-bni/media/css/normalize.css?1671549098" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.vicksburgpost.com/wp-content/themes/2021-bni/style.css?1671549098" />

        <script defer="defer" src="https://www.vicksburgpost.com/wp-content/themes/2021-bni/media/js/vendors/modernizr-2.6.2.min.js?1671549098" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.vicksburgpost.com/wp-content/themes/2021-vicksburg-child/media/img/brand/favicon-vicksburgpost.png">

				
				<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.11 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.vicksburgpost.com/2022/12/30/study-shows-increased-traffic-on-north-washington-street/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Study shows increased traffic on North Washington Street - The Vicksburg Post" />
	<meta property="og:description" content="Traffic along North Washington Street from First East Street to Spouts Spring Road has increased significantly since the last study was performed, according to a new traffic count. The Board of Mayor and Aldermen in November hired Neel-Schaffer engineers to perform traffic studies at three separate locations along North Washington Street: south of the Port [&hellip;]" />
	<meta property="og:url" content="https://www.vicksburgpost.com/2022/12/30/study-shows-increased-traffic-on-north-washington-street/" />
	<meta property="og:site_name" content="The Vicksburg Post" />
	<meta property="article:published_time" content="2022-12-30T17:13:19+00:00" />
	<meta property="og:image" content="https://www.vicksburgpost.com/wp-content/uploads/sites/16/2021/06/NewsUpdate.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="670" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="John Surratt" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="John Surratt" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://www.vicksburgpost.com/2022/12/30/study-shows-increased-traffic-on-north-washington-street/","url":"https://www.vicksburgpost.com/2022/12/30/study-shows-increased-traffic-on-north-washington-street/","name":"Study shows increased traffic on North Washington Street - The Vicksburg Post","isPartOf":{"@id":"https://www.vicksburgpost.com/#website"},"primaryImageOfPage":{"@id":"https://www.vicksburgpost.com/2022/12/30/study-shows-increased-traffic-on-north-washington-street/#primaryimage"},"image":{"@id":"https://www.vicksburgpost.com/2022/12/30/study-shows-increased-traffic-on-north-washington-street/#primaryimage"},"thumbnailUrl":"https://www.vicksburgpost.com/wp-content/uploads/sites/16/2021/06/NewsUpdate.jpg","datePublished":"2022-12-30T17:13:19+00:00","dateModified":"2022-12-30T17:13:19+00:00","author":{"@id":"https://www.vicksburgpost.com/#/schema/person/47a51de4a6e910258275044dcb4a77b1"},"breadcrumb":{"@id":"https://www.vicksburgpost.com/2022/12/30/study-shows-increased-traffic-on-north-washington-street/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.vicksburgpost.com/2022/12/30/study-shows-increased-traffic-on-north-washington-street/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.vicksburgpost.com/2022/12/30/study-shows-increased-traffic-on-north-washington-street/#primaryimage","url":"https://www.vicksburgpost.com/wp-content/uploads/sites/16/2021/06/NewsUpdate.jpg","contentUrl":"https://www.vicksburgpost.com/wp-content/uploads/sites/16/2021/06/NewsUpdate.jpg","width":1200,"height":670},{"@type":"BreadcrumbList","@id":"https://www.vicksburgpost.com/2022/12/30/study-shows-increased-traffic-on-north-washington-street/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.vicksburgpost.com/"},{"@type":"ListItem","position":2,"name":"Study shows increased traffic on North Washington Street"}]},{"@type":"WebSite","@id":"https://www.vicksburgpost.com/#website","url":"https://www.vicksburgpost.com/","name":"The Vicksburg Post","description":"Mississippi&#039;s Best Community Newspaper","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.vicksburgpost.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.vicksburgpost.com/#/schema/person/47a51de4a6e910258275044dcb4a77b1","name":"John Surratt","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.vicksburgpost.com/#/schema/person/image/","url":"https://www.vicksburgpost.com/wp-content/uploads/sites/16/2020/02/John-Surratt.jpg?w=61","contentUrl":"https://www.vicksburgpost.com/wp-content/uploads/sites/16/2020/02/John-Surratt.jpg?w=61","caption":"John Surratt"},"description":"John Surratt is a graduate of Louisiana State University with a degree in general studies. He has worked as an editor, reporter and photographer for newspapers in Louisiana, Mississippi and Alabama. He has been a member of The Vicksburg Post staff since 2011 and covers city government. He and his wife attend St. Paul Catholic Church and he is a member of the Port City Kiwanis Club.","url":"https://www.vicksburgpost.com/author/johnsurratt/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdn.parsely.com' />
<link rel="alternate" type="application/rss+xml" title="The Vicksburg Post &raquo; Study shows increased traffic on North Washington Street Comments Feed" href="https://www.vicksburgpost.com/2022/12/30/study-shows-increased-traffic-on-north-washington-street/feed/" />
<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.vicksburgpost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style id='wp-parsely-recommendations-style-inline-css'>
.parsely-recommendations-list-title{font-size:1.2em}.parsely-recommendations-list{list-style:none;padding:unset}.parsely-recommendations-cardbody{overflow:hidden;padding:.8em;text-overflow:ellipsis;white-space:nowrap}.parsely-recommendations-cardmedia{padding:.8em .8em 0}

</style>
<link rel='stylesheet' id='all-css-2' href='https://www.vicksburgpost.com/_static/??-eJx9jcsKwjAQRX/IJFqK4kL8lnQy1tHJg8wEyd/bLgSL4PI+Dse9iqEE3AKKe4iLGMgjY8Skm1DYd6yGcfbQbaRkQWTn/uHL9p03EOSk66dwmymtoNacUE2p+UaMphBoq+gCibqJMzzFinZGOzXi8GtfCgfsRQiM3hejfITXeDkcT8MwnvfD+AZ2E1nu' type='text/css' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-4' href='https://www.vicksburgpost.com/_static/??-eJyNUEuOwjAMvRCuaYQYsUAcBaVJaA3OR3UC4vaTdoYFFCQ2Vvx+sR7eElAwXKwTNCJotQxkYpDGU2gqssJXibaVgk6PT5LqyS5kTFx6CjJBKTILzhOq7KNUyCd2IFmfTsAklSkdk5l/W5DwRy7S8uB8vVCtVQtXMhfpytiDGYgtSr6zWzh8gccJZ5eTNhdo22aLPtrCNUoGPTqrrb3PTwr91xHH2hhKNKQZOPZRnpa3xX2Kmkr4BybPwe/b7Y9Sm91abX4BfoqjWQ==' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.vicksburgpost.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type="pmdelayedscript" src="https://www.vicksburgpost.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZuZGRiaWBkUkWAK9wIh0=" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script><link rel="https://api.w.org/" href="https://www.vicksburgpost.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.vicksburgpost.com/wp-json/wp/v2/posts/654877" /><link rel='shortlink' href='https://www.vicksburgpost.com/?p=654877' />
<link rel="alternate" type="application/json+oembed" href="https://www.vicksburgpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vicksburgpost.com%2F2022%2F12%2F30%2Fstudy-shows-increased-traffic-on-north-washington-street%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.vicksburgpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vicksburgpost.com%2F2022%2F12%2F30%2Fstudy-shows-increased-traffic-on-north-washington-street%2F&#038;format=xml" />
	<style>img#wpstats{display:none}</style>
		<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","headline":"Study shows increased traffic on North Washington Street","url":"http:\/\/www.vicksburgpost.com\/2022\/12\/30\/study-shows-increased-traffic-on-north-washington-street\/","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.vicksburgpost.com\/2022\/12\/30\/study-shows-increased-traffic-on-north-washington-street\/"},"thumbnailUrl":"https:\/\/www.vicksburgpost.com\/wp-content\/uploads\/sites\/16\/2021\/06\/NewsUpdate.jpg?w=150&h=150&crop=1","image":{"@type":"ImageObject","url":"https:\/\/www.vicksburgpost.com\/wp-content\/uploads\/sites\/16\/2021\/06\/NewsUpdate.jpg"},"articleSection":"Vicksburg","author":[{"@type":"Person","name":"John Surratt"}],"creator":["John Surratt"],"publisher":{"@type":"Organization","name":"The Vicksburg Post","logo":""},"keywords":[],"dateCreated":"2022-12-30T17:13:19Z","datePublished":"2022-12-30T17:13:19Z","dateModified":"2022-12-30T17:13:19Z"}</script><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-15558799-1" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-15558799-1');
</script>

				      
                <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">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</script>




				<script defer="defer" type="pmdelayedscript" src="https://www.vicksburgpost.com/wp-content/themes/2021-bni/media/js/colorbox/jquery.colorbox-min.js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <link href="https://www.vicksburgpost.com/wp-content/themes/2021-bni/media/js/colorbox/colorbox.css" rel="stylesheet">

        <script src="https://www.vicksburgpost.com/wp-content/themes/2021-bni/media/js/assets/optimera/optiCommon-1.0.0.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
          var optiCommon = optiCommon || {};

          /**
           * Set the Optimera data splitter parameters
           * additionalOptimeraParams can be empty, only the default device type will be included automatically.
           * CustomParams can be set to add a loggedIn parameter to be set later. 
           * */
           optiCommon.init({
           splitters: {
           additionalOptimeraParams: [],
             customParams: ['loggedIn'],
          }
          });
        </script>


                <script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/gssePjPJ7gxfzd5hdcYHXQS2yBMBhV6ovv2dwxpNEe0rmVgrZ0MRar1MzLuHq6PojGFCWD5rat4Pw",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>


        
                  
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
		console.log('%c TESTING OPT V 1.1', 'background: #222; color: red; font-weigit: bold;');
    opt_loggedin = loggedin.toString();
    optiCommon.setCustomParam({
      'name': 'loggedIn', // must match the param name set in the init above
      'value': opt_loggedin, // must be a string, not bool
    });

  </script>

  <!-- DFP Work -->
    
        <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

        <link rel="stylesheet" type="text/css" href="https://htlbid.com/v3/vicksburgpost.com/htlbid.css" />
    <script src="https://htlbid.com/v3/vicksburgpost.com/htlbid.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
     
<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
  window.googletag = window.googletag || {cmd: []};
  window.htlbid = window.htlbid || {};
  htlbid.cmd = htlbid.cmd || [];
  htlbid.cmd.push(function() {
          htlbid.setTargeting('is_testing', 'no');
    
      htlbid.setFirstPartyData({
        site: {
          keywords: 'local, news, vicksburg, newsletter-news, news-main, '
        }
      });

  });



googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/VNL-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/VNL-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());
    
        if (!loggedin) {
			googletag.defineSlot('/1613683/VNL-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineSlot('/1613683/VNL-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/VNL-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/VNL-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  } else {
			googletag.defineSlot('/1613683/VNL-sub-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
  }
       

    			googletag.defineSlot('/1613683/VNL-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/VNL-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/VNL-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/VNL-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/VNL-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/VNL-300x250-12', [300, 250], 'div-gpt-ad-bigblock-12').addService(googletag.pubads());
			googletag.defineSlot('/1613683/VNL-300x250-13', [300, 250], 'div-gpt-ad-bigblock-13').addService(googletag.pubads());
			googletag.defineSlot('/1613683/VNL-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());

			googletag.defineSlot('/1613683/VNL-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());

      var large_leaderboard_one = googletag
        .defineSlot('/1613683/VNL-970x250-1', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-one')
        .addService(googletag.pubads());
          var large_leaderboard_four = googletag
        .defineSlot('/1613683/VNL-970x250-4', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-four')
        .addService(googletag.pubads());

      var leaderboard_mapping = googletag.sizeMapping()
        .addSize([970, 728], [[970, 250], [970, 90], [728, 90]])
        .addSize([320, 240], [320, 50])
        .addSize([0, 0], [])
        .build();

      large_leaderboard_one.defineSizeMapping(leaderboard_mapping);
          large_leaderboard_four.defineSizeMapping(leaderboard_mapping);

      
      if (!loggedin) {
          googletag.defineOutOfPageSlot('/1613683/VNL-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
      } else {
          googletag.defineOutOfPageSlot('/1613683/VNL-sub-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
      }

       



                          googletag.pubads().setTargeting("catname", [ "local", "news", "vicksburg", "newsletter-news", "news-main",  ]);
                        


          googletag.pubads().setTargeting("pageurl", "/2022/12/30/study-shows-increased-traffi");
    
    
		googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});


</script>


        
                        <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
  window.PARSELY = window.PARSELY || {
    autotrack: false,
    onReady: function() {
      PARSELY.updateDefaults({
        data: {
          Logged_in: loggedin
        }
      });
      PARSELY.beacon.trackPageView();
    }
  };
</script>

        
	                  <script defer="defer" type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
      


          </head>
		<body id="articlePage" class="">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
                
				<div id="" class="undertone">

            <div id="sup_nav" class="sup_nav single">
    <div class="wrapper">
      <div id="logo">
        <a href="https://www.vicksburgpost.com" class="desktop">
          <img data-perfmatters-preload src="https://www.vicksburgpost.com/wp-content/themes/2021-vicksburg-child/media/img/brand/logo-white-vicksburgpost.png" alt="The Vicksburg Post" />
        </a>
        <a href="https://www.vicksburgpost.com" class="mobile">
          <img data-perfmatters-preload src="https://www.vicksburgpost.com/wp-content/themes/2021-vicksburg-child/media/img/brand/logo-white-mobile-vicksburgpost.png" alt="The Vicksburg Post" />
        </a>
      </div>
      <div class="right_items">
        <div class="share_buttons_group">
        <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-654877" class="share-facebook sd-button share-icon no-text" href="https://www.vicksburgpost.com/2022/12/30/study-shows-increased-traffic-on-north-washington-street/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-654877" class="share-twitter sd-button share-icon no-text" href="https://www.vicksburgpost.com/2022/12/30/study-shows-increased-traffic-on-north-washington-street/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="mailto:?subject=%5BShared%20Post%5D%20Study%20shows%20increased%20traffic%20on%20North%20Washington%20Street&body=https%3A%2F%2Fwww.vicksburgpost.com%2F2022%2F12%2F30%2Fstudy-shows-increased-traffic-on-north-washington-street%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="10b59de3cd" data-email-share-track-url="https://www.vicksburgpost.com/2022/12/30/study-shows-increased-traffic-on-north-washington-street/?share=email"><span></span><span class="sharing-screen-reader-text">Click to email a link to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.vicksburgpost.com/2022/12/30/study-shows-increased-traffic-on-north-washington-street/#print" target="_blank" title="Click to print" ><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
        <div id="right_items_extra">
        <span id="login_link"></span>
<span id="subscribe_button"><a href="/subscriptions/" class="subscribe">Subscribe</a></span>        </div>
      </div>
    </div>
    <nav role="navigation">
      <div class="wrapper">
        <div id="menuToggle">
          <input type="checkbox" />
          <span></span>
          <span></span>
          <span></span>
          
	
        <ul id="menu-main" class="menu"><li id="menu-item-626556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-626556"><a href="https://www.vicksburgpost.com/">Home</a></li>
<li id="menu-item-626557" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-626557"><a href="https://www.vicksburgpost.com/category/news/">News</a></li>
<li id="menu-item-626558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-626558"><a href="https://www.vicksburgpost.com/category/sports/">Sports</a></li>
<li id="menu-item-626559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-626559"><a href="https://www.vicksburgpost.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-626560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-626560"><a href="https://www.vicksburgpost.com/category/opinion/">Opinion</a></li>
<li id="menu-item-626563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-626563"><a href="https://www.vicksburgpost.com/contests/">Contests</a></li>
<li id="menu-item-636886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-636886"><a href="https://www.vicksburgpost.com/calendar/">Calendar</a>
<ul class="sub-menu">
	<li id="menu-item-636887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-636887"><a href="https://portal.cityspark.com/add/event/VicksburgPost">Submit an Event</a></li>
	<li id="menu-item-636888" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-636888"><a href="https://portal.cityspark.com/advertise/VicksburgPost">Promote an Event</a></li>
</ul>
</li>
<li id="menu-item-626565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-626565"><a href="https://www.vicksburgpost.com/submit/">Submit</a>
<ul class="sub-menu">
	<li id="menu-item-626564" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-626564"><a href="https://www.vicksburgpost.com/services/submit-an-obituary/">Submit an Obituary</a></li>
	<li id="menu-item-626566" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-626566"><a href="https://www.vicksburgpost.com/submit/photo/">Submit a Photo</a></li>
	<li id="menu-item-626567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-626567"><a href="https://www.vicksburgpost.com/submit/news-tip/">Submit a News Tip</a></li>
	<li id="menu-item-626568" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-626568"><a href="https://www.vicksburgpost.com/submit/letters-to-editor/">Letters to the Editor</a></li>
	<li id="menu-item-626569" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-626569"><a href="https://www.vicksburgpost.com/submit/engagement-announcement/">Submit an Engagement Announcement</a></li>
	<li id="menu-item-626570" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-626570"><a href="https://www.vicksburgpost.com/submit/wedding-announcement/">Submit a Wedding Announcement</a></li>
	<li id="menu-item-626571" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-626571"><a href="https://www.vicksburgpost.com/submit/anniversary-announcement/">Submit an Anniversary Announcement</a></li>
	<li id="menu-item-626572" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-626572"><a href="https://www.vicksburgpost.com/submit/birth-announcement/">Submit a Birth Announcement</a></li>
</ul>
</li>
<li id="menu-item-626577" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-626577"><a href="https://marketplace.vicksburgpost.com/adhunter/vicksburg">Classifieds</a></li>
<li id="menu-item-626578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-626578"><a href="https://marketplace.vicksburgpost.com/AdHunter/vicksburg/Home/Search?majorClass=2600">Public Notices</a></li>
<li id="menu-item-626579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-626579"><a href="https://digital.vicksburgpost.com/">E-Post</a></li>
<li class="search_bar"> <form id="search_bar" action="https://www.vicksburgpost.com/site-search/" class="search_bar_form" method="get" tabindex="0"> <img data-perfmatters-preload src="https://www.vicksburgpost.com/wp-content/themes/2021-bni/media/img/Search_icon-black.png" width="30" height="30" /> <input type="text" name="q" class="searchQuery" placeholder="Search The Vicksburg Post..." value="" /> <input type="submit" class="searchButton" value="Go" /> </form> </li></ul>
        </div>
      </div>
    </nav>
  </div>

					<div id="main_body" class="wrapper">
        <!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-screenshift');
    });
  </script>
</div> 

						<div id="content" class="flownews">
							<div id="notifications">
																
																							</div>

        <div class="ad mobile_sticky_top">
          <div class="large_leaderboard"><!-- ROS_970x250-1 -->
<div id='div-gpt-ad-largeleaderboard-one'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-largeleaderboard-one');
    });
  </script>
</div></div>
        </div>


  <div class="one_by_one_group">
  <!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-one_by_one_wall');
    });
  </script>
</div>  </div>
 

	  <div class="page_type-story">
  
  <div class="main_column">
    <div class="story">
      
      

      <div id="article">


        

        <div class="story_grid">
          <div class="story_detail">

            <div class="one_by_one_group">
              <!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_one_by_one_two');
    });
  </script>
</div>              <!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_oop');
    });
  </script>
</div>            </div>
            <div id="story_one_by_one_group" class="one_by_one_group">
              <!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_one_by_one');
    });
  </script>
</div>            </div>

            <div id="article_info">

              
              
              <h2 class="headline">Study shows increased traffic on North Washington Street</h2>

              <p class="pubStamp">Published 11:13 am Friday, December 30, 2022</p>

                            <div class="byline">
                
                <p class="author">
                          <strong>By <a href="https://www.vicksburgpost.com/author/johnsurratt/" rel="bookmark">John Surratt</a></strong>

                                  </p>
                                <div class="clearfix"></div>
              </div><!-- END BYLINE -->
                          </div>

              <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img data-perfmatters-preload width="1024" height="572" src="https://www.vicksburgpost.com/wp-content/uploads/sites/16/2021/06/NewsUpdate.jpg?w=1024" class="attachment-large size-large wp-post-image" alt="" decoding="async" srcset="https://www.vicksburgpost.com/wp-content/uploads/sites/16/2021/06/NewsUpdate.jpg 1200w, https://www.vicksburgpost.com/wp-content/uploads/sites/16/2021/06/NewsUpdate.jpg?resize=300,168 300w, https://www.vicksburgpost.com/wp-content/uploads/sites/16/2021/06/NewsUpdate.jpg?resize=768,429 768w, https://www.vicksburgpost.com/wp-content/uploads/sites/16/2021/06/NewsUpdate.jpg?resize=1024,572 1024w, https://www.vicksburgpost.com/wp-content/uploads/sites/16/2021/06/NewsUpdate.jpg?resize=622,347 622w, https://www.vicksburgpost.com/wp-content/uploads/sites/16/2021/06/NewsUpdate.jpg?resize=627,350 627w" sizes="(max-width: 1024px) 100vw, 1024px" /></dt><dd class='wp-caption-text'></dd></dl>

              </div>
    </div>

            <p><span style="font-size: 12pt;">Traffic along North Washington Street from First East Street to Spouts Spring Road has increased significantly since the last study was performed, according to a new traffic count.</span></p>
<p><span style="font-size: 12pt;">The Board of Mayor and Aldermen in November hired Neel-Schaffer engineers to perform traffic studies at three separate locations along North Washington Street: south of the Port of Vicksburg at Haining Road, south of Sherman Avenue and at or near Spouts Spring Road to help city officials determine current patterns of vehicles and trucks along that portion of the city’s designated truck route.</span></p>
<p><span style="font-size: 12pt;">Another traffic study has been ordered for North Frontage Road in front of Corner Market; South Frontage Road at Home Depot; Pemberton Square Boulevard in the vicinity of Kroger; and Washington Street at the intersection of Clay Street. That study has not been completed.</span></p>
<div class="ad count16"><div id='div-gpt-ad-bigblock-1'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-1');
    });
  </script>
</div></div><div class="instory_widget"><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://vicksburgpost.us20.list-manage.com/subscribe/post?u=e75de923886d327a38eecdcb0&amp;id=2a6e3157ca" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2 for="mce-EMAIL">Sign up for The Vicksburg Post's free newsletter</h2>
				<p for="mce-EMAIL">	Receive daily headlines and obituaries</p>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_e75de923886d327a38eecdcb0_2a6e3157ca" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div></div><p><span style="font-size: 12pt;">The Washington Street study is part of the preparations for improvements to North Washington Street that involves making North Washington a two-lane street with a bicycle/pedestrian lane on the east side of the road with guardrails extending from the Klondyke to the National Cemetery.</span></p>
<p><span style="font-size: 12pt;">The present speed limit on North Washington from First East to Haining Road is 45 mph and north of Haining to U.S. 61 is 35 mph.</span></p>
<p><span style="font-size: 12pt;">According to the agreement with Neel-Schaffer, the study is expected to help city officials determine current patterns of vehicles and trucks along that portion of its designated truck route. The traffic counts will provide the city with a summary report showing the average daily traffic, or ADT, the vehicle classification of ADT and the speed of the vehicles.</span></p>
<div class="ad"><div id='div-gpt-ad-bigblock-2'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-2');
    });
  </script>
</div></div><div class="ad"><div id='div-gpt-ad-bigblock-instory-third'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-instory-third');
    });
  </script>
</div></div><p><span style="font-size: 12pt;">Ward 1 Alderman Michael Mayfield and Assistant Public Works Director Dane Lovell said they believe the last traffic count for the same stretch of road was done “10 to 15 years ago.”</span></p>
<p><span style="font-size: 12pt;">“I was surprised when I saw the numbers,” Mayfield said.</span></p>
<p><span style="font-size: 12pt;">According to the report, which measured north and southbound commercial and residential traffic:</span></p>
<div id="cedato-unit"></div><div class="ad"><div id='div-gpt-ad-bigblock-3'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-3');
    });
  </script>
</div></div><p><span style="font-size: 12pt;">• Traffic on North Washington going south from Haining Road at the Port of Vicksburg to First East Street was measured from Nov. 28-29 and averaged 2,874 vehicles, including 173 trucks. The average speed of traffic was 37 mph; the fastest speed was 67 mph. The previous traffic count showed an average daily count of 2,759 vehicles.</span></p>
<p><span style="font-size: 12pt;">• Traffic going south on Sherman Avenue to Haining Road was measured from Nov. 21 to Nov. 23 and indicated an average of 8,382 vehicles daily, including 1,272 trucks. The average speed was 37 mph for cars and 40 mph for trucks. The fastest speed was 78 mph. The previous traffic count showed an average of 2,052 cars per day.</span></p>
<p><span style="font-size: 12pt;">• Traffic on Spouts Spring Road was measured from Nov. 23 to Nov. 28 and showed a daily average of 8,050 total vehicles per day, including 495 trucks. The average speed was 35 mph for cars and 40 mph for trucks. The fastest speed was 104 mph. The previous traffic count showed 1,610 vehicles per day.</span></p>
<p><span style="font-size: 12pt;">“That’s probably as close as you can get to being accurate,” Mayfield said. “That’s why I was surprised because I personally didn’t think it was that much. That shows you traffic is moving and increasing.”</span></p>
<p><span style="font-size: 12pt;">Presently, Washington Street from Haining Road to Jackson Avenue is a narrow, four-lane north-south road with a 45 mph speed limit. The street is bounded on the west by the Yazoo Diversion Canal and on the East by a ridge. During heavy rains, loose dirt and mud break loose, causing slides that spill into the northbound lanes blocking them.</span></p>
<p><span style="font-size: 12pt;">The southbound lanes were torn up and later resurfaced during the construction of the city’s auxiliary waterline, which intersects with the mainline near Jackson Street.</span></p>

            <div id="comments"> </div><!-- END comments -->
            
                                                              <div class="author_bio">
                              <h4>About John Surratt</h4>
                              <div class="headshot"><img width="76" height="120" src="https://www.vicksburgpost.com/wp-content/uploads/sites/16/2020/02/John-Surratt.jpg?w=76" class="avatar avatar-120 photo" alt="" decoding="async" loading="lazy" /></div>
                              <p>John Surratt is a graduate of Louisiana State University with a degree in general studies. He has worked as an editor, reporter and photographer for newspapers in Louisiana, Mississippi and Alabama. He has been a member of The Vicksburg Post staff since 2011 and covers city government. He and his wife attend St. Paul Catholic Church and he is a member of the Port City Kiwanis Club.</p>
                              <a href="mailto:john.surratt@vicksburgpost.com" class="more_articles"><img src="https://www.vicksburgpost.com/wp-content/themes/2021-bni/media/img/mail-32.png" alt="email author" /></a> 
                              <a href="https://www.vicksburgpost.com/author/johnsurratt/" class="more_articles">More by John</a> 
                              <div class="clearfix"></div>
                            </div>
                          


              <div id="NTV_1"></div>

                      
<div class="more_to_explore">
  <h4>More News</h4>
  
        <div class="story">
                    <a href="https://www.vicksburgpost.com/2022/12/30/warren-county-seeks-interim-justice-court-judge/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.vicksburgpost.com/wp-content/uploads/sites/16/2020/12/web_120618-Courthouse-CW.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" decoding="async" loading="lazy" />          </a>
                    <h3><a href="https://www.vicksburgpost.com/2022/12/30/warren-county-seeks-interim-justice-court-judge/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Warren County seeks interim justice court judge">Warren County seeks interim justice court judge</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.vicksburgpost.com/2022/12/30/merit-health-river-region-welcomes-new-chief-nursing-officer/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.vicksburgpost.com/wp-content/uploads/sites/16/2022/12/Blank-Template-1-2022-12-30T090605.243.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" decoding="async" loading="lazy" />          </a>
                    <h3><a href="https://www.vicksburgpost.com/2022/12/30/merit-health-river-region-welcomes-new-chief-nursing-officer/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Merit Health River Region welcomes new Chief Nursing Officer">Merit Health River Region welcomes new Chief Nursing Officer</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.vicksburgpost.com/2022/12/30/old-post-files-dec-30-1922-2022/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.vicksburgpost.com/wp-content/uploads/sites/16/2022/09/My-project-1-1-1.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" decoding="async" loading="lazy" />          </a>
                    <h3><a href="https://www.vicksburgpost.com/2022/12/30/old-post-files-dec-30-1922-2022/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Old Post Files Dec. 30, 1922-2022">Old Post Files Dec. 30, 1922-2022</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.vicksburgpost.com/2022/12/30/vicksburg-facts-skating-into-the-new-year-more-than-100-years-ago/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.vicksburgpost.com/wp-content/uploads/sites/16/2022/06/Blank-Template-2022-06-17T110353.087.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" decoding="async" loading="lazy" />          </a>
                    <h3><a href="https://www.vicksburgpost.com/2022/12/30/vicksburg-facts-skating-into-the-new-year-more-than-100-years-ago/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="VICKSBURG FACTS: Skating into the New Year more than 100 years ago">VICKSBURG FACTS: Skating into the New Year more than 100 years ago</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>
          
            
            
											<div class="print_this bubble_buttons">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


            <div class="articleOptions bubble_buttons">
              <div class="admin">
</div>
<div class="clearfix"></div>


            </div>

                        
              



<div class="one_by_one_group">
<div id="rev_video"></div>
</div>



            
            </div><!-- END STORY_DETAIL -->

            <div class="sidebar">
                  
<ul class="sidebar">
	<li>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-12'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-12');
    });
  </script>
</div>		</div>
	</li>
		<li id="polls-widget-3" class="widget widget_polls-widget"><h2 class="widgettitle">Polls</h2>
<div id="polls-177" class="wp-polls">
	<form id="polls_form_177" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_177_nonce" name="wp-polls-nonce" value="fc95a3553d" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="177" /></p>
		<p style="text-align: center;"><strong>Are you concerned about a resurgence of COVID-19 in our area?</strong></p><div id="polls-177-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-392" name="poll_177" value="392" /> <label for="poll-answer-392">Yes</label></li>
		<li><input type="radio" id="poll-answer-393" name="poll_177" value="393" /> <label for="poll-answer-393">No</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(177);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(177); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-177-loading" class="wp-polls-loading"><img src="https://www.vicksburgpost.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</li>
	<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-13'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-13');
    });
  </script>
</div>		</div>
	</li>
	<li id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Mississippi River level at Vicksburg</h2>
<div class="textwidget custom-html-widget"><iframe src="/noaa-weather/?height=100" frameborder="0" scrolling="no" style="height:80px;width:300px;"></iframe></div></li>
	<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-18'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-18');
    });
  </script>
</div>		</div>
	</li>
	<li id="custom_html-4" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Calendar</h2>
<div class="textwidget custom-html-widget"><div data-cswidget="10624"> </div>
<script type="pmdelayedscript" async defer src="//cdn.cityspark.com/wid/get.js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"> </script>
</div></li>
  </ul>
    <div class="sticky">
      <div class="ad">
        <div id='div-gpt-ad-halfpage-1'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-halfpage-1');
    });
  </script>
</div>      </div>
    </div>            </div>
            <div class="right_rule"></div>
        </div>

    </div>
  </div>

</div>

  

	<div class="clearfix"></div>
    <div id="mobile_sticky_bottom_group" class="ad mobile_sticky_bottom">
      <div class="large_leaderboard"><!-- ROS_970x250-4 -->
<div id='div-gpt-ad-largeleaderboard-four'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-largeleaderboard-four');
    });
  </script>
</div></div>
    </div>
					</div>
					<div id="footer" class="clearfix">
            <div class="wrapper">
              <div id="footSections" class="col">
	                <h4>Sections</h4>
                <ul id="menu-footer-sections" class="menu"><li id="menu-item-626580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-626580"><a href="https://www.vicksburgpost.com/">Home</a></li>
<li id="menu-item-626581" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-626581"><a href="https://www.vicksburgpost.com/category/news/">News</a></li>
<li id="menu-item-626582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-626582"><a href="https://www.vicksburgpost.com/category/sports/">Sports</a></li>
<li id="menu-item-626583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-626583"><a href="https://www.vicksburgpost.com/category/opinion/">Opinion</a></li>
<li id="menu-item-626584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-626584"><a href="https://www.vicksburgpost.com/category/news/health/">Health</a></li>
<li id="menu-item-626585" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-626585"><a href="https://marketplace.vicksburgpost.com/adhunter/vicksburg">Classifieds</a></li>
<li id="menu-item-628374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-628374"><a href="https://smb.vicksburgpost.com">Small Business</a></li>
</ul>              </div>


              <div id="footServices" class="col">
	                <h4>Services</h4>
                <ul id="menu-footer-services" class="menu"><li id="menu-item-626586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-626586"><a href="https://www.vicksburgpost.com/services/about-us/">About Us</a></li>
<li id="menu-item-626587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-626587"><a href="https://www.vicksburgpost.com/services/contact-us/">Contact Us</a></li>
<li id="menu-item-626588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-626588"><a href="https://www.vicksburgpost.com/services/policies/">Policies</a></li>
</ul>              </div>


              <div id="footCopyright" class="col">
                                <h4>Copyright</h4>
                <ul>
                  <li>&copy; 2022, The Vicksburg Post</li>
                </ul>

              </div>
            </div>

					</div>
				</div>


				        <script defer="defer" src="https://www.vicksburgpost.com/wp-content/themes/2021-bni/media/splide/dist/js/splide.min.js?1671549098" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.vicksburgpost.com/wp-content/themes/2021-bni/media/js/vendors/jquery.contentcarousel.js?1671549098" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.vicksburgpost.com/wp-content/themes/2021-bni/media/js/vendors/jquery.easing.1.3.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
				<script defer="defer" src="https://www.vicksburgpost.com/wp-content/themes/2021-bni/media/js/vendors/jquery.timeago.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.vicksburgpost.com/wp-content/themes/2021-bni/media/js/plugins.js?1671549098" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.vicksburgpost.com/wp-content/themes/2021-bni/media/js/main.js?1671549098" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>

        
				
<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">tb_pathToImage = "https://www.vicksburgpost.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.vicksburgpost.com/wp-includes/js/thickbox/tb-close.png";</script>

	<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
		window.WPCOM_sharing_counts = {"https:\/\/www.vicksburgpost.com\/2022\/12\/30\/study-shows-increased-traffic-on-north-washington-street\/":654877};
	</script>
				<script type="pmdelayedscript" src="https://www.vicksburgpost.com/_static/??/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js,/wp-includes/js/hoverintent-js.min.js?m=1672249025j" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script><script src="https://www.vicksburgpost.com/wp-includes/js/admin-bar.min.js?ver=6.1.1" id="admin-bar-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script id="admin-bar-js-after" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id="wp-polls-js-extra" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
var pollsL10n = {"ajax_url":"https:\/\/www.vicksburgpost.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script type="pmdelayedscript" src="https://www.vicksburgpost.com/_static/??-eJyFjUsOwjAMBS9EaogqEAvEWVBjioNjR7FTxO35rmHzFqMZPbjVMKk4ikPlPpMYPFFVZoP3hmxDttWLkkzcExpkg0TmsKAkbdBwRsF2cm2hdXEqOBSSf9nn534m5p/6RfVqX+NYDpvtLsZxv45jfgC8/UWy" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script><script id="wp-parsely-loader-js-before" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
window.wpParselyApiKey = 'vicksburgpost.com';
</script>
<script src="https://www.vicksburgpost.com/wp-content/mu-plugins/wp-parsely-3.5/build/loader.js?ver=eba15df5f79bd7d0de45" id="wp-parsely-loader-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script data-parsely-site="vicksburgpost.com" src="https://cdn.parsely.com/keys/vicksburgpost.com/p.js?ver=3.5.2" id="parsely-cfg" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script id="sharing-js-js-extra" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src="https://www.vicksburgpost.com/wp-content/mu-plugins/jetpack-11.6/_inc/build/sharedaddy/sharing.min.js?ver=11.6" id="sharing-js-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script id="sharing-js-js-after" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
	<script src="https://stats.wp.com/e-202252.js" defer type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
	<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'199242543',post:'654877',tz:'-6',srv:'www.vicksburgpost.com',hp:'vip',j:'1:11.6'} ]);
		_stq.push([ 'clickTrackerInit', '199242543', '654877' ]);
	</script>				</div><!-- END undertone -->
        				<script defer="defer" id="dsq-count-scr" src="//thevicksburgpost.disqus.com/count.js" async type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        
                <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
document.addEventListener("DOMContentLoaded", function() {
  htlbid.cmd.push(() => {
    htlbid.refresh();
  });  
});
</script>
        
    <script type="text/javascript" id="perfmatters-delayed-scripts-js">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</script></body>
</html>